Mairy Mairi ρώτησε πριν 1 έτος

Καλησπέρα,
Έχω έναν εκτυπωτή epson ET-4500 και ενώ εκτύπωνα κανονικά σελίδες, όταν έκανα γέμισμα των μελανιών σταμάτησε να λειτουργεί το μαύρο. Είδα ότι είχε φτάσει με χαμηλό επίπεδο η μελάνη πριν το γεμίσω. Έκανα τις ρυθμίσεις επαν. μελάνης, καθαρισμό οδηγού, επαναφορά εργοστασιακών και πάλι δεν μου εμφανίζει το μαύρο στην εκτύπωση. Τι μπορώ να κάνω? Ευχαριστώ. 

6 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλησπέρα Μαίρη
Το λογισμικό του εκτυπωτή αναγνωρίζει κανονικά τη στάθμη του μελανιού; Ρωτάω για να βεβαιωθούμε ότι το βλέπει κανονικά.

Mairy Mairi απάντησε πριν 1 έτος

Ναι, και μεσα απο το πρόγραμμα στον υπολογιστή το δείχνει ότι είναι γεμάτο 

KGee Homie απάντησε πριν 1 έτος

Συγγνώμη που επεμβαίνω αλλά ειχα το ίδιο πρόβλημα την προηγούμενη εβδομάδα. Αυτό που έκανα ήταν 3 -4 φορές καθαρισμό των κεφαλών απο το μενού του εκτυπωτή (με τα κουμπάκια από συσκευή).  Μετά τύπωσε μια δοκιμαστική σελίδα να δεις. Λογικά θα είναι οκ.

Mairy Mairi απάντησε πριν 1 έτος

Καλημέρα, το έκανα και αυτό αρκετές φορές και ευθυγράμμιση σελίδα έβγαλα μετά αλλά τίποτα πάλι, δεν εμφάνιζε ούτε το μπλέ εκεί.

Mairy Mairi απάντησε πριν 1 έτος

Τελικά άρχισε να το εμφανίζει το μαύρο. Έκανα γύρω στις 10 φορές καθαρισμό κεφαλής και άρχισε να εμφανίζει το μαύρο. ΜΕ γραμμές και θολά για αρχή αλλά θα το προσπαθήσω με άλλες ρυθμίσεις να το φτιάξω. Σας ευχαριστώ πολύ! 

KGee Homie απάντησε πριν 1 έτος

Μια χαρά. Ίσως να θελει περισσότερες φορές. Σε εμένα μόλις άρχιζε να φαίνεται το μαύρο αλλά μετά απο δυο καθαρισμούς δούλευε ρολόι.