Κωστας Σταμος ρώτησε πριν 5 μήνες
Κατέβασα τα 11 για δοκιμή μιας και μου ήρθε ειδοποίηση πριν 3-4 μέρες και όλα πήγαιναν μια χαρά. Χθες έτρεξα το cinebench από περιέργεια και καθώς είχα ανοίξει τη διαχείριση εργασιών να βλέπω τι γίνεται, παρατήρησα ότι η καρτέλα της μνήμης ram εμφανίζει 7,9gb ενώ μου εμφάνιζε 15,9. Πάτησα πάνω να δω τι γίνεται και γράφει ότι τα 8.1 είναι δεσμευμένα από το σύστημα. Νόμιζα ότι ήταν θέμα λογισμικού και ξανά γύρισα στα 10 αλλά δεν άλλαξε κάτι. Άνοιξα το adrenalin μου έδειχνε 16Gb, το cup-z το ίδιο, η bios της μητρικής το ίδιο. Τέλος άλλαξα και θέση στις ram αλλά πάλι τίποτα. Σκέφτηκα μήπως χρειάζεται bios update αλλά δεν είχα αυτό το πρόβλημα προηγουμένως. Έχετε κάποια λύση;
Το σύστημα μου είναι: Ryzen 5 2600, Rx 5600xt , Asrock fatal1ty b450 gaming k4, 1tb hdd, corsair vengeance 2×8 3200Mhz 

6 Απαντήσεις

Γιώργος Λάνδρου Staff απάντησε πριν 5 μήνες

Καλησπέρα Κώστα, μήπως έχεις ενεργοποιήσει κάποιο xmp profile? Δοκίμασε πάντως να χαμηλώσεις και τον χρονισμό της ram…Βέβαια είναι πολύ πιθανό να έχει πρόβλημα μία από τις δύο ram..ρίξε μία ματιά και εδώ.

 

Κωστας Σταμος απάντησε πριν 5 μήνες

Γενικά οι Ram δεν μπαίνουν σε xmp profile ακόμα και αν το επιλέξω (μένουν στα 2133Mhz και δεν πάνε 3200). Είχα τα windows 10 home και πριν κάνα χρόνο έβαλα τα pro. Όσα posts είδα με αυτό το πρόβλημα περιλαμβάνουν την pro έκδοση των windows. Μήπως να κάνω φορμάτ; Είχα επίσης και τις ram στις θέσεις Α1 Β1 και τώρα τις έχω Α2 Β2 μήπως άλλαζε κάτι αλλά ούτε αυτό άλλαξε κάτι.

Γιώργος Λάνδρου Staff απάντησε πριν 5 μήνες

Το θέμα είναι γιατί φαίνονται και έτσι στο bios..δοκίμασε και ένα format αλλά δεν νομίζω να αλλάξει κάτι…ίσως να επικοινωνήσεις με το κατάστημα αγοράς για να τις ελέγξουν..

Κωστας Σταμος απάντησε πριν 5 μήνες

Έκανα bios update από 3.9 σε 5.1. Επίσης άφησα την μια ραμ στο Α2 και άνοιξε ο υπολογιστής κανονικά με διαθέσιμη ραμ 7.9 από τα 8gb. Μετά έβγαλα αυτήν και έβαλα την άλλη στη θέση β2 και είχα το ίδιο αποτέλεσμα. Όμως όταν τρέχουν και οι δύο δεσμεύονται 8.1gb χωρίς λόγο. On board γραφικά επίσης δεν έχω για να δεσμεύεται το υλικό (όπως διάβασα σε άλλο ποστ) επομένως αν δεν φταίει το λογισμικό δεν ξέρω τι άλλο μπορεί να προκαλεί την δέσμευση 

Γιώργος Λάνδρου Staff απάντησε πριν 5 μήνες

Καλησπέρα Κώστα, άλλαξε κάτι ? Μήπως επικοινώνησες με το κατάστημα αγοράς? 

Κωστας Σταμος απάντησε πριν 5 μήνες

Ναι πριν λίγες μέρες το έφτιαξα τυχαία κιόλας. Λόγω εξεταστικής δεν μπορούσα να κάνω πολλά και το είχα αφήσει κάποιες μέρες και μετά έκανα φορμάτ χωρίς βέβαια να είναι αυτό η λύση του προβλήματος. Την επόμενη η μεθεπόμενη μέρα του φορμάτ αποφάσισα να παίξω με τις ραμ μέχρι ή να καεί ο υπολογιστής ή να δουλέψει και εκεί παρατήρησα οτι ενώ η μία έμπαινε με το λογότυπο της Corsair να ξεκινάει από κάτω προς τα πάνω (τα γράμματα εννοώ) , η άλλη ήταν αντίθετα με τα γράμματα να ξεκινούν από πάνω προς τα κάτω. Δεν καταλαβαίνω πως έγινε αυτό μιας και υποτίθεται μπαίνει με μία σωστή πλευρά και από ότι φαίνεται εδώ και δύο χρόνια ήταν έτσι χωρίς να έχει πρόβλημα στις αρχές που θυμάμαι τουλάχιστον (δεν υπήρχε δεύσμευση). Γύρισα την ραμ να είναι προς την ίδια κατεύθυνση με την άλλη και τις ξανά έβαλα στις αρχικές θέσεις Α1 Β1 και έφτιαξε. Το θέμα είναι ότι όντας ανάποδα κούμπωνε κανονικά και τις αναγνώριζε το σύστημα και το Bios ως dual channel επομένως δεν μου πήγε ποτέ το μυαλό εκεί. Έπρεπε τελικά να εξαντλήσω κάθε άλλο παράγοντα για κάτι τόσο απλό