odysseas angidis ρώτησε πριν 7 έτη

Kαλησπερα!!! Πριν λιγες μερες ειχα ρωτησει για ενα προβλημα με την ταχυτητα του ιντερνετ πως μου βγαζει μεγιστη μεχρι 10Mbps. Eκανα καποιες ρυθμισεις οπως μου ειπε ενας συναδελφος αλλα τιποτα.
Σημερα μπηκα στο bios και εκει μου δειχνει(αν καταλαβα καλα...γι αυτο θα σας ανεβασω φωτος) οτι το καλωδιο κατεβαζει μεχρι αυτην την ταχυτητα.. Ισχυει κατι τετοιο? Για να παω σε αγορα καλωδιου,τι χαρακτηριστικα πρεπει να εχει ωστε να μην με περιοριζει ως προς την ταχυτητα? cat5 cat5e cat6 κοκ? Ευχαριστω.. 
 
http://imgur.com/a/AbhY8
 
http://imgur.com/a/CyY0n

4 Απαντήσεις

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Το ότι δείχνει αυτό το BIOS σημαίνει πως είναι στο hardware το πρόβλημα. Τώρα, αν φταίει το καλώδιο, η κάρτα δικτύου, ή το router, αυτό μόνο με δοκιμές θα προκύψει.
Ένα οποιοδήποτε καλώδιο UTP CAT5E υποστηρίζει πλήρως 100Mbps, δεν χρειάζεσαι τίποτα περισσότερο.
Απλά το μήκος του θα πρέπει να είναι κάτω από 10 μέτρα. Οι προδιαγραφές για το ethernet αναφέρουν μέχρι 100 μέτρα, αλλά θα πρέπει τα 80 μέτρα να είναι εντοιχισμένα, και να υπάρχει μέχρι 10 μέτρα ελεύθερο καλώδιο σε κάθε μεριά.

odysseas angidis απάντησε πριν 7 έτη

Καλημερα Αγγελε. Συνδεσα το Laptop στο ιδιο καλωδιο που ειχα το pc και ιδου τα αποτελεσματα 

http://imgur.com/a/MZhWk

Oποτε εχω θεμα με το δικο μου pc και οχι με καλωδιο κλπ. Το θεμα ειναι οτι αυτη η πτωση εγινε απ οταν εβαλα τα windows 10. Με τα 7 δεν ειχα τετοιο προβλημα. Υπαρχει περιπτωση να υπαρχει καποια ρυθμιση στα windows που δεν εχω κανει (εχω διαβασει καποια σχολια σε forum που λενε οτι ειχαν το ιδιο προβλημα μολις αναβαθμισαν) ή εισαι σιγουρος οτι φταιει το δικτυο της μητρικης? Γιατι λογικα (απ οσο πιστευω δηλαδη) και στα windows να ηταν το προβλημα,εστω στο BIOS θα εδειχνε μεγαλυτερη ταχυτητα. Οποτε λες η αγορα καρτας δικτυου να ειναι η λυση? 

Έλενα Σωτήρη Staff απάντησε πριν 7 έτη

Οδυσσέα θα σου πρότεινα να κατεβάσεις και να εγκαταστήσεις τους drivers της κάρτας δικτύου απ' το site της μητρικής για αρχή. Μη σε πτοεί το γεγονός ότι δείχνει 10Mbps στο bios.

odysseas angidis απάντησε πριν 7 έτη

Καλησπερα Ελενα. Οχι μονο τους drivers εχω κατεβασει αλλα με την βοηθεια ενος συναδελφου σου,μεχρι και στις γραμμες εντολων μπηκαμε.. το αποτελεσμα ηταν τιποτα.. να μην αλλαζει με τιποτα απο τα 10mbit/sec σε 100 ή 1Gbps. 
Επειδη ειχα μπει παραλληλα και σε καποια forums, η απαντηση ηρθε απο κει και να σου πω την αληθεια ακομα δεν πιστευω οτι δουλεψε.. :P η λυση ηταν τυπου πως οταν δεν δουλευει το τηλεχειρηστηριο.αν το δωσεις χαστουκια,γεμιζουν οι μπαταριες.. καπως ετσι μου φανηκε..
Αυτο που ηθελε ηταν να κλεισω τον υπολογιστη (κατι που γινοταν εξαλλου) αλλα να βγαλω και το καλωδιο απο το τροφοδοτικο για 5 λεπτα... και ομως.. δουλεψε :D 
Ευχαριστω πολυ για τις απαντησεις και τον χρονο σας παιδια..και τον συναδελφο σας Κωστα που το παλικαρι μου ειχε γραψει ολοκληρο αρθρο με εντολες και ρυθμισεις,για να βοηθησει..