Nikos Assiouras ρώτησε πριν 5 έτη
Καλησπέρα, εχω εnα 6 μηνων λαπτοπ της msi με καρτα γραφικων την gtx960m της ιδιας εταιριας, ξαφνικα σημερα μετα απο ενα γκειμ διαπιστωσα οτι η καρτα δούλευε στο 90% της μετα απο 10 λεπτα αδρανειας στους 70 βαθμους κελσιου. Με παραξενεψε γιατι ο υπολογιστης ηταν εντελως αδρανης. Τι μπορω να κανω ωστε να το διορθωσω ? ευχαριστω εκ των προταιρων.Windows 10,μοντελο GP72 6QF leopard pro.

5 Απαντήσεις

Γιώργος Λάνδρου Staff απάντησε πριν 5 έτη

Καλησπέρα Νίκο, πριν δεν σου ανέβαζε τέτοιες θερμοκρασίες? Επειδή είναι καλοκαίρι καλό θα ήταν να προμηθευόσουν μία βάση με ανεμιστήρες για καλύτερη ψύξη του συστήματος.

Nikos Assiouras απάντησε πριν 5 έτη

Ευχαριστω για το ενδιαφερον! Οχι, η αληθεια ειναι οτι πριν για τα γραφικα της οθονης σε ελαφρια χρηση (chrome,word) χρησιμοποιoυσε μονο τον επεξεργαστη και η gpu δεν δουλευε καν (0% χρηση και Ν/Α βαθμους). Το λαπτοπ εχει πανω επιπλεον ανεμιστηρα ψυξης που τον ανοιγεις οταν θες και κατεβαζει τη θερμοκρασια του cpu 8-10 βαθμους και για αυτο μεχρι στιγμης δεν ειχα αγορασει (ωστοσο το ειχα στο μυαλο μου και θα προχωρουσα σε αγορα ). Το λαπτοπ δουλευε σε game γυρω στους 55-60 βαθμους cpu,gpu, μετα απο τη δυσλειτουργια αυτη που αναφερω το λαπτοπ λειτουργει στους 70βαθμους cpu,gpu ανεξαρτητως χρησης, δηλαδη ειτε ειναι σε αδράνεια είτε του φορτωνω game αυτο δεν αλλαζει “συμπεριφορα” (επισης η χρηση της gpu δν πεφτει κατω απο 80% σε καμια απο τις 2 περιπτωσεις). Μηπως ειναι θεμα drivers?

Βαγγέλης Καρακατσάνης απάντησε πριν 5 έτη

Μήπως έχεις “κολλήσει” κάτι; Αν μπορείς δοκίμασε ένα σκανάρισμα με το Malwarebytes και κάποιο antivir, γιατί σε κατάσταση αδράνειας δεν είναι λογικά τέτοια νούμερα. 

Nikos Assiouras απάντησε πριν 5 έτη

Εκανα ενα ολικο τσεκαρισμα χθες μεσω panda οτι βρηκε μ εγραψε επιλυθηκε εκτος απο το cvhost.exe που το ειδε σαν trojan, απο οτι εχω γκουγκλαρει ειναι καποια δυσλειτουργια του συστηματος στα win10 ?! κατι τετοιο και εχει να κανει με cpu. Κατι αλλο δν βρηκε το αντιικο δεν ξερω… :/

Γιώργος Λάνδρου Staff απάντησε πριν 5 έτη

Έχεις περασμένους τους τελευταίους drivers της κάρτας γραφικών?