John Petsas ρώτησε πριν 2 έτη
Έχω κανει πρόσφατα έναν υπολογιστή με Gigabyte B550M H , Ryzen 5 3600 , RTX 5500 Sapphire και corsair vengeance 16 gb (2×8) 3600 MHz DDR4 έχω βάλει τα drivers απο τα site (τα πιο προσφατα) μέχρι και bios update έκανα σε windows 10 pro . Όλα πάνε ρολόι θερμοκρασίες  , fps ,  επιδόσεις και τέτοια  σε υψηλές απαιτήσεις παιχνίδια  (έχω καεί για πολλές ώρες ασταμάτητα) επίσης  το σύστημα τα αναγνωρίζει όλα τέλος πάντων κανονικά. Το πρόβλημα είναι ότι 5 – 6 φορες  όταν ανοιξα τον υπολογιστή έβγαλε μαύρη οθόνη (μέσα στον 1,5 μήνα που το έχω σε διαφορετικές μέρες) , προσπάθησα να τον σβήσω από το κουμπί που ανοιγει ο υπολογιστης και δεν έκανε τιποτα λες και ειχε κολλήσει το μόνο πραγμα που μπορουσα να κάνω ηταν να κλείσω τον διακόπτη ρεύματος και μετά το pc έτρεχε κανονικα σαν να μην έγινε τιποτα . Έβγαλα την κάρτα γραφικών και ξανά έβαλα τα καλώδια μήπως δεν έιχαν μπει σωστα η κάτι τετοιο και πάλι υπήρχε το ίδιο φαινομενο αλλά το pc τρέχει κανονικά και στα games και στην γενική λειτουργία , για αυτό ρωτάω για να προλάβω κάτι που μπορεί να μου βγεί στο μέλλον.
Ευχαριστώ πολύ !

3 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 2 έτη

Καλησπέρα Γιάννη

Αν η κάρτα σου υποστηρίζει κι άλλους τύπους σύνδεσης, δοκίμασε τους και δες αν με αυτούς εμφανίζεται το ίδιο πρόβλημα. Η μαύρη οθόνη εμφανίζεται αμέσως μετά την εκκίνηση ή προλαβαίνει να εμφανιστεί η οθόνη του BIOS;

John Petsas απάντησε πριν 2 έτη

Αμέσως μετά την εκίνηση …

Γιώργος Τράντζας Staff απάντησε πριν 2 έτη

Καλό είναι να δοκιμάσεις την κάρτα γραφικών σε έναν άλλον υπολογιστή για να βεβαιωθείς πως δεν έχει κάποια βλάβη.