BBullets3 . ρώτησε πριν 7 έτη

Καλησπερα και χρονια πολλα σε ολους σας.\
Προσφατα αγορασα την μητρικη ASROCK B350 PRO4 μαζι με τον Ryzen 1500X
Μετα το πρωτο boot ομως, ο υπολογιστης μου καθυστερει αισθητα να bootαρε (με την παλια μητρικη εκανε 3-5''). Επιπλεον, δεν δειχνει καν το λογοτυπο της εταιρειας αλλα με πεταει απευθειας στην οθονη των windows. Θα μπορουσατε να μου δωσετε μια λυση στο προβλημα αυτο; Πχ. να μου πειτε πως να μπω στο bios γιατι ο "παραδοσιακος"¨τροπος δεν ειναι εφικτος λογω του οτι απευθειας με πεταει στην εναρξη των windows

Τέος να σημειωσω οτι το λειτουργικο μου συστημα ειναι εγκατεστημενο σε ssd και δεν εχω πειραξει σχεδον τιποτα στο bios 

10 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 7 έτη

Καλησπέρα,
Λογικά άπλα μαυρίζει η οθόνη τη στιγμή και δεν βλέπεις το λογότυπο. αν πατήσεις το κατάλληλο πλήκτρο θα μπεις κανονικά στο bios.
Το ίδιο συμβαίνει και αν συνδέσεις την οθόνη με άλλον τύπο σύνδεσης; 

BBullets3 . απάντησε πριν 7 έτη

Με αλλον τυπο συνδεσης δεν δοκιμασα, μιας και δεν διαθετω αλλο καλωδιο, αλλα οταν συνεδεσα το pc μου σε αλλη οθονη ολα λειτουργησαν ομαλα. Μολις επεστρεψα στην πρωτη οθονη, παλι τα ιδια!

BBullets3 . απάντησε πριν 7 έτη

Επίσης, στην βασικη οθονη του τποολογιστη μου (σε αυτην που δεν δειχνει καν το λογοτυπο) η καθυστερηση ολο και αυξανεται ενω σε αλλες οοθονες που δοκιμασα η ταχυτητα ειναι τρομερη!

Γιώργος Τράντζας Staff απάντησε πριν 7 έτη

Όπως το περιγράφεις, μάλλον η οθόνη σου απλά αργεί να "αναγνωριστεί" και γι αυτό εμφανίζεται το πρόβλημα.
Πέρα από το να δοκιμάσεις διαφορετικό τρόπο σύνδεσης, δεν υπάρχει κάτι που μπορείς να κάνεις, μιας και οφείλεται σε θέμα της οθόνης. 

BBullets3 . απάντησε πριν 7 έτη

Μαλιστα, οποτε μαλλον πρεπει να επικοινωνησω με το καταστημα που την αγορασα για θεματα εγγυησης

Γιώργος Τράντζας Staff απάντησε πριν 7 έτη

Δοκίμασε από την ρυθμίσεις του bios να απενεργοποιήσεις την ταυτόχρονη λειτουργία της εσωτερικής και την εξωτερικής κάρτας γραφικών.
Έχε ενεργή μόνο την εξωτερική. 

BBullets3 . απάντησε πριν 7 έτη

Συγγνωμη για την καθυστερηση, αλλα εκανες διαφορες δοκιμες για να εντοπισω το προβλημα. Το προβλημα, λοιπον, εμγανιζεται μονο στο μονιτορ που εχω (το οποιο μεχρι προτινος λειτουργουσε μια χαρα) με οποιαδηποτε συνδεση. Το προβλημα ειναι το εξης. Δεν μπορω να μπω με τιποτα στο bios. Οταν ανοιγει το pc η οθονη το πρωτο πραγμα που δειχνει ειναι την συνδεση στα windows. Βεβαια αν πατησω το key για την εισοδο στο bios/uefi εχω προσβαση αλλα η οθονη ειναι μαυρη και δεν μπορω να κανω τιποτα. Αυτο συμβαινει ακομα και οταν μεσω των windows κανω restart in uefi.
Το προβλημα αυτο δεν παρατηρειται οταν συνδεω το pc μου στην τηλεοραση του σπιτιου
Μπορουμε λοιπον να συμπερανουμε οτι το προβλημα εντοπιζεται στην "επικοινωνια" του monitor με το pc και παρολο που θεωρητικα εχω προσβαση στο bios η οθονη ειναι καταμαυρη

Γιώργος Τράντζας Staff απάντησε πριν 7 έτη

Δοκίμασες αυτό που ανάφερα παραπάνω; Σε παρόμοια περίπτωση εγώ ίδια διαφορά. Αν δεν λειτουργήσει ούτε αυτό, μάλλον είναι θέμα της οθόνης. 

BBullets3 . απάντησε πριν 7 έτη

Μα δεν μπορω να μπω στο bios. Εκτος αν μου λες κατι διαφορετικο το οποιο δεν καταννοω. Θα μπορουσες να δωσεις λιγο πιο λεπτομερεις οδηγιες;
Σε ευχαριστω πολυ

Γιώργος Τράντζας Staff απάντησε πριν 6 έτη

Εννοούσα να το κάνεις ενώ έχεις συνδεδεμένο τον υπολογιστή σε άλλη οθόνη. Συγνώμη που δεν το διευκρίνισα.