Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Υπολογιστής / HardwareΠρόβλημα με επεξεργαστή Ryzen 5 5600X
Dimitris Poulakis ρώτησε πριν 6 μήνες

πρόσφατα αγόρασα τον επεξεργαστή Ryzen 5 5600X  και το τοποθέτησαν σε motherboard MSI x570  mpg gaming Plus Με το τελευταίο update bios, οι μνήμες που τοποθέτησα είναι η Kingston Fury Beast RGB 32GB DDR4 RAM με 4 Modules (4x8GB) και Συχνότητα 3600MHz, Κάρτα γραφικών η  Radeon RX 580 series 8G, και Samsung 980 Pro SSD 500GB M.2 NVMe, Πατώντας το κουμπί για να ξεκινήσει το PC μου έδειχνε μία μαύρη οθόνη υπέθεσα ότι είναι χαλασμένος ο επεξεργαστής τον έστειλα πίσω από το κατάστημα που να αγοράσω τον έλεγξε ο τεχνικός τους και μου επιβεβαίωσαν ότι επεξεργαστής δουλεύει σωστά, στις προσπάθειές μου να δω το τι φταίει τοποθέτησα Τον παλιό μου επεξεργαστή Ryzen 5 2600 Και ξεκίνησε κανονικά το PC χωρίς κανένα απολύτως πρόβλημα ξαναβάζω Τον καινούργιο επεξεργαστή Πάλι δεν Ξεκίνησε το σύστημα ,  κάνω Clear CMOS Αλλά πάλι τίποτα αφαιρώ όλες τις μνήμες Ram και αφήνω μόνο μία οχτάρα και το σύστημα ξεκίνησε, τοποθετώντας Και τη δεύτερη RAM 16GB σύνολο  στο slot 1 και 3 ξεκίνησε κανονικά βάζοντας την Τρίτη RAM  στο 2 slot ξεκίνησε κανονικά βάζοντας  και την Τετάρτη RAM Στο τέταρτο  slot δηλαδή και τα 32GB RAM δεν ξεκίναγε το PC, από ότι υποψιάζομαι υπάρχει μάλλον ασυμβατότητα οι μνήμες RAM με τον επεξεργαστή γιατί όταν βάζω τον παλιό επεξεργαστή Ξεκινάει το σύστημα κανονικά και και λειτουργούν και τα 32GB RAM. Αν μπορεί κάποιος να βοηθήσει ευχαριστώ.

1 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 6 μήνες

Καλησπέρα Δημήτρη και χρόνια πολλά

Όπως περιγράφεις το πρόβλημα, όντως φαίνεται να έπεσες σε κάποια ασυμβατότητας των μνημών, παρότι τα χαρακτηριστικά είναι σωστά.

Δοκίμασε να βάλεις την τέταρτη μνήμη μόνης της. Αν παρουσιάζεται πάλι το ίδιο πρόβλημα, τότε μάλλον έχει πρόβλημα και καλό είναι να τις επιστρέψεις.