Dionisis Trentafili ρώτησε πριν 6 έτη
καλησπέρα σας. πριν 2 μέρες αγόρασα μια κάρτα γραφικών ( GIGABYTE GV-N610D3-1GI) και έχω το εξής πρόβλημα , όταν ανοίγω το pc , στη φόρτωση των windows το εικονίδιο μου το βγάζει με χρωματιστά pixel και όχι καθαρό. σβήνει η εικόνα μετα από 5sec , και το pc μενει απλα ανοιχτο με μαυρη οθονη. επειτα το κανω restart και φορτώνει κανονικα. Το πρόβλημα΄συμβαίνει δηλαδη μόνο στην πρώτη ενέργοποίηση του pc. μήπως δεν τη σηκώνει το τροφοδοτικό μου; (απ'οτι εχω δει είναι 350w) ή μήπως είναι προβληματική η καρτα; Έχω windows 10 * m/b: gigabyte GA-M68M-S2P cpu: amd Athlon 64 x2 5400+ ram: 3gb hdd: 320 sata Σας ευχαριστώ!  
6 Απαντήσεις
Dionisis Trentafili απάντησε πριν 6 έτη
http://imgur.com/mu1aTDw Και μια εικόνα του τι μου εμφανίζει.
Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη
Δεδομένου ότι θα έχεις εγκαταστήσει τους drivers, έχεις πειράξει καθόλου το bios σου, overrclocking κλπ; Δοκίμασε επίσης να αλλάξεις καλώδιο η θύρα σύνδεσης με την οθόνη σου. Η κάρτα έχει ως recommended τροφοδοτικό 300W, οπότε υπάρχει μια πιθανότητα να φταίει κάτι και έχει μιας και όπως αναφέρεις το κάνει μόνο στο cold boot.
Dionisis Trentafili απάντησε πριν 6 έτη
Απεγκατέστησα και ξανά εγκατέστησα τους drivers , πάλι το ιδιο, από bios και overclocking επίσης δεν εχω πειράξει τίποτα. Δοκίμασα και διαφορετικό τροφοδοτικό 420W απ το παλιό μου pc και πάλι το ιδιο. μήπως δεν υποστηρίζει τα win 10 τελικά;
Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη
Εφόσον υπάρχουν drivers για 10, θα υποστηρίζει κανονικά το λειτουργικό. Προβλήματα στο cold boot είναι κυρίως προβλήματα τροφοδοτικού. Δες αν έχει κουμπώσει καλά η κάρτα, καθάρισε και με ένα πανάκι τις μεταλλικές υποδοχές.
Dionisis Trentafili απάντησε πριν 6 έτη
Χριστός Ανέστη! τελικα βρηκα μια λυση, με την αναλυση, όταν την εβαλα 1024 x 768 φορτωσε κανονικα χωρις κανενα πρόβλημα (πριν ειχα 1360 x 768). Απλως είναι αθλια η πρωτη αναλυση... πραγματικα απορίας αξιο τι μπορει να φταιει!! btw σας ευχαριστω για τις απαντησεις.
Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη
H gigabyte πάντως απ΄ότι βλέπω δεν έχει βγάζει drivers για 10, καλύτερα να ρίξεις μια ματιά αν έχει βγάλει η nvdia