Pantelis A. ρώτησε πριν 2 έτη
γεια σας
πηρα μια rxr 570 aorus (1x8pin – min 450w) και εγω εχω τροφοδοτικο 600w με 6 pin.
οποτε αγορασα ανταπτορα 2xmolex to 8pin και διαπιστωσα τα εξης:

  1. η καρτα χωρις ρευμα αναβει με τα λαμπακια της αλλα δεν βγαζει εικονα.
  2. συνδεσα το 6 pin που εχω και η καρτα δουλευει κανονικα αλλα αναβοσβηνει μερικες φορες το φωτακι για την ασταθεια του ρευματος.
  3. συνδεσα τον ανταπτορα και δεν αναβει καν ο υπολογιστης! 

μηπως ειναι βαχυκυκλωμενα τα molex η παιζει κατι με το καλωδιο?
εγω τωρα να κρατησω το 6 pin πανω η να παρω καλυτερα ανταπτορα 2×6 pin to 8pin?

6 Απαντήσεις

Pantelis A. απάντησε πριν 2 έτη

εχω την εντυπωση οτι πηρα λαθος καλωδιο γιατι τωρα που το εψαξα λεει eps ενω για την gpu θελει pcie.. ας με βοηθησει καποιος

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλημέρα Παντελή

Τα λαμπάκια ίσως παίρνουν τροφοδοσία από την PCI και γι αυτό ανάβουν ακόμα και χωρίς να έχεις συνδέσει το καλώδιο τροφοδοσίας.

Το 6 pin δίνει χαμηλότερη τροφοδοσία, οπότε καλύπτει την κάρτα σου για όσο δεν χρειάζεται τη μέγιστη τροφοδοσία.

Για να γίνεται αυτό, ίσως ο αντάπτορα είναι προβλήματικός. Ωστόσο και να μην είναι, δεν αλλάζει κάτι σε σχέση με το 6pin. Ο αντάπτορας δεν αυξάνει την τροφοδοσία.

Για να σου απαντήσουμε αν ο αντάπροτας είναι σωστός, πρέπει να μας πεις ακριβώς ποιον επέλεξες.

Pantelis A. απάντησε πριν 1 έτος

Καλησπέρα το καλώδιο είναι αυτό: https://www.e-shop.gr/savio-ak-18-2xmolex-power-cable-4-pin-m-8-pin-eps-p-PER.586022
Και επειδή έκανα λάθος τώρα βρήκα αυτό: DeLock-4-Pin-Molex-male-8-Pin-PCIe-male-Cable-0-15m
Η κάρτα παίζει με το 6pin αλλά όταν βάλω παιχνίδι αμέσως ανεβαζει 80 βαθμούς και μου βγάζει μαύρη οθόνη. Και να κρυώσει η κάρτα τα fans είναι τέρμα. Δεν ξέρω εάν λυθεί το πρόβλημα με το καλώδιο η πρέπει να κάνω επιπλέον ρυθμίσεις.. έχω καθαρίσει καθαρίσει την κάρτα από σκόνες.

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

To EPS προορίζεται για τροφοδοσία μητρικής, οπότε το πρόβλημα μπορεί να οφείλεται όντως σε αυτό. Ο δεύτερος αντάπτορας λογικά θα σε καλύψει πλήρως.

Pantelis A. απάντησε πριν 1 έτος

δοκιμασα το δευτερο καλωδιο και ηταν το σωστο. κουμπωσε απευθειας και πλεον τραβαει το ρευμα που χρειαζεται. καποιες φορες μου εβγαλε μαυρη οθονη την ωρα που επαιζα αλλα ανοιγα και το amd software και μπορει καπου να κολλησε οποτε δεν ειμαι σιγουρος αν εχει σχεση με την θερμοκρασια .. ανεβαζει γυρω στους 83 και το msi afterburner γραφει οριο 90. παντως σε γενικες γραμμες ολλα πανε καλα και παιζω παιχνιδια . τωρα για  καλυτερη αποδοση γνωριζω πως θα χρειαστει αλλαγη παστας και το ενα ανεμιστηρακι το οποιο υπολειτουργει.

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Ευχαριστούμε πολύ για την ενημέρωση Παντελή! Η θερμοκρασία που αναφέρεις είναι σχετικά υψηλή, οπότε καλό είναι να βελτειώσεις τη ψύξη στο κουτί σου.