Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: WindowsΆγνωστο πρόβλημα | Πρόβλημα στο loading sites | χρωματιστές γραμμές στο youtube | Age of Empires 4 crashing or not launching
Dimitris Softas ρώτησε πριν 7 μήνες
Καλησπέρα,
Αντιμετωπίζω το εξής πρόβλημα εδώ και μέρες και δεν μπορώ να βρω λύση με τίποτα.
pc specs:
Ryzen 5 2600 –> Ryzen 7 3800X
MSI b350 pc mate
16gb ram patriot viper 4
Palit gtx 1050ti
Πριν περίπου ένα μήνα αγόρασα το Age of Empires 4 με χαρά να το λιώσω αλλά δεν πήγε πολύ καλά. Έπαιξα κανονικά περίπου μία ώρα. Την επόμενη ημέρα το παιχνίδι δεν άνοιγε καν ή καμιά φορά όταν άνοιγε crashare κατευθείαν. Δεν μπόρεσα να βρω λύση στο πρόβλημα και πήγα για φορμάτ, μιας και το φορμάτ λύνει τα πάντα σωστά; Κατά το boot από το usb για το φορματ (windows 10) λίγο πριν ανοίξει η εγκατάσταση των windows έβγαζε το logo της μητρικής με οριζόντιες ξεθοριασμένες γραμμές, δεν έδωσα σημασία και συνέχισα. Κατά την εγκατάσταση των windows το pc freezare και έβγαζε blue screen δεκάδες φορές αλλά τελικά κατάφερα να κάνω την εγκατάσταση. (δεν έφταγε το usb drive, δοκίμασα πολλά)
Ξανα κάνω εγκατάσταση το AOE4 αλλά πάλι δεν άνοιγε το παιχνίδι και επιπλέον τότε παρατήρησα πως στο youtube πολλά video αλλά όχι όλα παρουσιάζουν κάποια κάθετες τυχαίες χρωματιστές γραμμές που αλλάζουν ανάλογα με τα χρώματα του video. Να τονίσω πως άλλα παιχνίδια όπως pubg, lol, csgo παίζουν κανονικότατα.
 
Κατέληξα πως είναι θέμα hardware και άρχισα να κάνω τράμπες με το pc του αδερφού μου. Αρχικά είχα τον R5 2600 και όταν το έβαλα στο σύστημα του αδερφού μου παρουσίαζε τα ίδια ακριβώς προβλήματα. (άλλαξα μόνο τον επεξεργαστή) Είχα δοκιμάσει χωριστά να αλλάξω μόνο ram, gpu, psu αλλά καμία διαφορά.
Νόμιζα πως βρήκα το πρόβλημα και ότι ήταν ο επεξεργαστής και πήγα και αγόρασα τον R7 3800X αλλά το πρόβλημα συνεχίζεται κανονικά.
Πήγα λοιπόν και έβαλα τον 3800Χ στο pc του αδερφού και ΠΑΛΙ μου βγάζει τα παραπάνω προβλήματα.Υπάρχει περίπτωση η μητρική μου να έχει πάθει κάτι και να μου χάλασε και τον ολοκαίνουργιο επεξεργαστή;
Από την άλλη όταν έβαλα τον R5 3600 του αδερφού μου στο δικό μου pc είχε πάλι τα ίδια προβλήματα. Τον έβγαλα αμέσως μην τυχόν καταστραφεί και αυτός.
Με συγχωρείτε για το μακροσκελές και πιθανώς χωρίς συνοχή κείμενο, αλλά έχω επελπιστεί. Δεν έχω συναντήσει ποτέ κάτι παρόμοιο, ούτε μπορώ να βρω μία λύση online σε forum κτλ.
 

7 Απαντήσεις

Dimitris Softas απάντησε πριν 7 μήνες

Να προσθέσω επίσεις πως κάποια sites πχ. speedtest.net δεν φορτώνουν σωστά. Είτε βγάζουν απλά black screen είτε δεν ανοίξει το speedtest και ανοίγει το menu και οι διαφημίσεις γύρω γύρω. Το έχω παρατηρήσει και στο car.gr.

Γιώργος Τράντζας Staff απάντησε πριν 7 μήνες

Καλημέρα Δημήτρη

Έκανες δοκιμές με την κάρτα γραφικών για να βεβαιωθείς ότι δεν είναι αυτή το πρόβλημα; Δοκίμασες να εγκαταστήσεις άλλη έκδοση του driver γραφικών, αν υπάρχει διαθέσιμη;

Dimitris Softas απάντησε πριν 7 μήνες

Καλησπέρα Γιώργο,
Δοκίμασα την κάρτα του αδερφού, μία GTX 1660 και τα προβλήματα συνεχιζόταν. Με την δικιά μου κάρτα στο pc του αδερφού λειτουργούσαν ολα κανονικά.

Nick Amanatidis απάντησε πριν 7 μήνες

Φίλε πιστεύω ότι επειδη η μητρικη που εχεις δουλευει στα 2400Mhz και Overclocking ανεβαινει, νομιζψ φταιει αυτο. Μπορει να σε αφηνει πισω και να εχεις κανει και ενα μπουλουκι με τις μνημες Ram… Αυτοι οι επεξεργαστες δουλευουν γυρω στα 3.6 Mhz. Οποτε μπορει και αυτο. (Pcsteps ελπιζω να μην ειναι για αγορα αυτο😂)

Γιώργος Τράντζας Staff απάντησε πριν 7 μήνες

Μπορείς να δοκιμάσεις να αφαιρέσεις τη μπαταρία της μητρικής για να γίνει reset, καθώς και να δοκιμάσεις να εγκαταστήσεις τυχόν BIOS update.

Dimitris Softas απάντησε πριν 7 μήνες

Σχετικά με τις ram δοκίμασα κάθε δυνατό συνδιασμό 1, 2, 3 ή 4 dim αλλά το αποτέλεσμα ήταν το ίδιο.
Όσο αφορά την μητρική δοκίμασα να την κάνω reset από το jumper αλλά και μεσω της μπαταρίας χωρίς αποτέλεσμα. Επίσης έβαλα 4 διαφορετικά bios firmware και από τα τελευταία αλλά και παλαιότερα πάλι χωρίς αποτέλεσμα.
Πραγματικά δεν ξέρω τι να κάνω…

Γιώργος Τράντζας Staff απάντησε πριν 7 μήνες

Δυστυχώς, δεν μπορώ να σκεφτώ τι άλλο μπορεί να φταίει. Αν η μητρική έχει ακόμα εγγύηση, μπορείς να τη στείλεις για έλεγχο.