Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Υπολογιστής / HardwareΑνεπιτυχής αναβάθμιση ??? ΒΟΗΘΕΙΑ
Быстрая Гогос ρώτησε πριν 7 έτη
Καλησπέρα,
Πρόσφατα έκανα αναβάθμιση στο pc μου(μητρική, μνήμη, τροφοδοτικό και επεξεργαστή) , ενώ αρχικά όλα ήταν μια χαρά κάποια στιγμή ξαφνικά ο υπολογιστής μου δεν ανταποκρινόταν καλά.
Μετά το άνοιγμα(ανοίγει κανονικά) δουλεύει για λίγο τέλεια και μετά αρχίζει να κολλαει, πιο πολύ σε λειτουργιές που έχουν να κάνουν με το ιντερνέτ κάνω επανεκκίνηση και πάλι τα ιδία????

9 Απαντήσεις

Maxmike Camper απάντησε πριν 7 έτη

φορματ εκανες?εαν οχι κανε.εαν εκανες μπορει να μην πετυχε.επισης τσεκαρε την ωρα και την ημερομινια του συτηματος σου

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Τα κολλήματα όσον αφορά το Internet αφορούν ένα browser, ή δοκίμασες και άλλους?

Быстрая Гогос απάντησε πριν 7 έτη

Εκανα κ ξαναεκανα φορματ, το δοκίμασα απο 3 διαφορετικους browser.
Αυτό που πρόσεξα τστην διαχείριση συσκευών τ δεύτερη φορά που εκανα φορματα ηταν πως δεν έχω driver για “ελεγκτής διαύλου sm” βαζω τ  cd την μητρικής κ μου λέει ολοι οι driver έχουν εγκατασταθεί. 
 
Να προσθέσω πως μετα απο κάθε άνοιγμα λειτουργεί κανονικά για λιγο….
απο οτι καταλαβαίνω το πρόβλημα δεν είναι μόνο στο να μπαίνω ίντερνετ,  κ σε άλλες λειτουργίες αργεί η δεν ανταποκρίνεται καθόλου.  

Thodoris Kouris απάντησε πριν 7 έτη

Καλησπέρα, το σκληρό τον είχες από το είδη υπάρχον PC σωστά?
Δες λίγο το health του από το Hard Disk Sentinel. http://goo.gl/zSCcVL
Και ανέβασε μας μια Print Screen.

Быстрая Гогос απάντησε πριν 7 έτη

Ναι το σκληρο το ειχα απο πριν αλλα ειναι σχετικα καινουριος. οριστε κ η Print Screen που ζητησες φιλε μου http://imgur.com/29efpt0
Αυτο παρατήρησα μετα απο πολλές προσπάθειες είναι πως το πρόβλημα αυτό μου εμφανίζεται μόλις κάνω αναβάθμιση απο Windows 8 σε 8.1 , τώρα έχω τα 8 κ δουλεύουν ΟΛΑ μια χαρά. 

Περιμένω τ βοήθεια σάς 

Thodoris Kouris απάντησε πριν 7 έτη

Έτσι πως μου το λες το πρόβλημα είναι καθαρά λειτουργικό.

  1. Από που είχες προμηθευτή τα 8,1 ?
  2. Είχες κάνει σωστά την εγκατάσταση και την εγκατάσταση των Drivers?
  3. Ποια 8άρια έχεις (32 ή 64 bit) και ποια 8,1 είχες?

Быстрая Гогос απάντησε πριν 7 έτη

Αγόρασα τα 8  Pro 32bit απο τ Microsoft ηλεκτρονικά και μου έδωσε την αναβάθμιση σε 8.1 bit , εκανα εγκατάσταση τ drivers τ μητρική απο το cd.

Με τα την αναβάθμιση ο υπολογιστής μου δούλεψε για 2 ημέρες κανονικά με 8.1 την τρίτη μέρα το ανοίγω μπαινω ίντερνετ ολα καλά μετα απο κανένα πεντάλεπτα προσπαθώ ν φορτώσω μια σελίδα ΤΊΠΟΤΑ, ανοίγω άλλο browser ΤΑ ΊΔΙΑ, κάνω επανεκκίνηση δοκιμάσω ΟΛΑ καλά μετά απο 2 λεπτά ΠΑΛΙ ΤΑ ΊΔΙΑ, παίρνω τ ηολ μήπως έχει κάποιο πρόβλημα τ δίκτυο,  κανένα πρόβλημα μου λένε, κάνω ξανά φορματ βάζω τα 8, εγκατάσταση τ drivers της μητρικης απο το  cd κ ΟΛΑ ΚΑΛΑ κάνω την αναβάθμιση σε 8.1 πάλι το ίδιο πρόβλημα 

Thodoris Kouris απάντησε πριν 7 έτη

Το πρόβλημα το έχεις αποκλειστικά με τα Browser?
Δηλαδή μπορείς να χρησιμοποιήσεις το skype ή να κατεβάσεις torrent?
Επίσης πως συνδέεται το PC στο Router μέσω WIFI ή Ethernet ?
Δοκίμασες να κάνεις επανεκκίνηση το router με τα 8,1?

Быстрая Гогос απάντησε πριν 7 έτη

Στο Browser  το εντόπισα αλλα το πρόβλημα είναι γενικό,  το συνδέω με Ethernet αλλά τ δοκίμασα κ με WiFi , το μόνο που δεν έκανα κ μπορεί να ευθύνεται είναι να διαγράφω το Norton Internet Security θα τ δοκιμάσω μόλις πάω σπίτι