Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Υπολογιστής / HardwareΔεν αλλαζει η ταχυτητα των ανεμηστηρων
giorgos papoulidis ρώτησε πριν 2 μήνες

Καλησπερα. Εχω μια asrock x370 pro4. Εκανα σημερα τα 2 incremental bios updates, οπως ζηταει η asrock.... για να βαλω εναν 5600. Στον υπολογιστη εχω ενα 3pin fan να πεταει τον αερα εξω, και ενα καλο noctua pwm fan, που τοσο καιρο ελεγχα την ταχυτητα του μεσα απο τα bios, με custom settings. Μετα το πρωτο κιολας bios update, χαθηκαν τα settings μου σε ram και fan speed, αλλα δεν του εδωσα σημασια. Και απλα ετρεχε το fan σε full speed. Μετα τα 2 update, εχοντας ακομη την παλια cpu, προσπαθησα να αλλαξω το speed, να βαλω silent, να βαλω manual, να βαλω το fan στο 0% για να κλεισει. Τιποτα. Υποψην οτι πριν, το pwm fan δεν ειχε δειξει ποτε προβλημα. Και υποψην οτι τωρα που εβαλα τον 5600, δοκιμασα να βαλω στο 0% το exhaust fan, και λειτουργησε. Αρα δεν θεωρω οτι υπαρχει καποιο προβλημα με ανακριβη temps, ουτε θεωρω οτι εχει προβλημα η motherboard και δεν μπορει να τα κλεισει. Εβαλα τελος παντων τον 5600,(γιατι τι να κανω; ας τρεχει και στο 100% το fan) και το προβλημα συνεχιζει. Δοκιμασα να αλλαξω την ταχυτητα με το speedfan, και παραδοξως, λειτουργει μια χαρα. Το exhaust fan το αναγνωριζει σαν sys fan(ειναι στην θεση sys fan 3 στην μητρικη), ενω το noctua, σαν aux fan 1 (ειναι στην θεση sys fan 1) Αλλα δεν ξερω τι να κανω. Το speedfan δεν ειναι και το καλυτερο προγραμμα, ουτε αλλαζει τις ταχυτητες αυτοματα. Εχω βαλει και βγαλει το pwm fan, και το εχω βαλει και σε αλλη θεση, αλλα κανενα αποτελεσμα. Τι να κανω; καμια ιδεα; Δεν βρηκα τιποτα στο ιντερνετ για το συγκεκριμενο προβλημα. Σε bios ειμαι στο 7.10 απο την σελιδα της asrock.

1 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 2 μήνες

Καλημέρα Γιώργο! Όπως το περιγράφεις ακούγεται για bug του bios. Δοκίμασε να αφαιρέσεις τη CMOS μπαταρία να γίνει reset το BIOS, μήπως και διορθωθεί το πρόβλημα.