Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Υπολογιστής / HardwareΔΕΝ ΑΝΟΙΓΕΙ Ο ΥΠΟΛΟΓΙΣΤΗΣ ( error cpu, dram )
Stath1320 ρώτησε πριν 2 εβδομάδες
Θέλω βοήθεια !!!
 
Έφτιαξα ένα pc build : 
 
I5-11400f
G.Skill Ripjaws (2x8gb)
Gtx 1650 asus tuf gaming
Msi mag tomahawk z490
CoolerMaster masterbox td500l
Coller master Sikleflow 3in1
Pcu cooler αυτό που δίνει η i5 11400f
Gigabyte p450b 80 plus bronze
 
Δευτέρα τα συνδέω όλα μεταξύ τους καλώδια όλα καλά τα φτιάχνω από πίσω. 
 
Ανοίγω το pc κι μου ανάβει το λαμπάκι για σφάλμα 1 και 2 τα οποία αντιστοιχούν ότι υπάρχει σφάλμα στην CPU και DRAM αντίστοιχα.
 
Δοκίμασα σε όλα τα slot τις ram κι μαζί αλλά κι μόνες τους. 
 
Στην μονή φορά που μου άνοιξε η οθόνη ήταν όταν έβαλα την μια ram στο slot 3 κι με πήγε στο bios της μητρικής
 
Το έψαξα λίγο παραπάνω κι σήμερα έκανα το τελευταίο update για τα bios της μητρικής έτσι ώστε να υποστηρίζει τους επεξεργαστές της 11η γενιάς
 
Ξανά ανοίγω το pc κι μου βγάζει το ίδιο σφάλμα

14 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Καλησπέρα φίλε μου

Αν δεν είχες κάνει το απαραίτητο BIOS update, ο επεξεργαστής είναι λογικό να μην μπορούσε να εκκινήσει.

Αφού το πρόβλημα συνεχίζει να εμφανίζεται, δοκίμασε να αφαιρέσεις τη CMOS μπαταρία να γίνει reset η μητρική.

Επίσης, βεβαιώσου πως ο επεξεργαστής έχει κλειδώσει σωστά στο socket. Πολύ συχνά οι χρήστες δεν το έχουν κλείσει καλά και νομίζουν ότι το έχουν κάνει γιατί δεν φαίνεται καθαρά με το μάτι.

Stath1320 απάντησε πριν 2 εβδομάδες

Αφαίρεσα τη CMOS μπαταρία περίπου για 15-20 λεπτά. Έβγαλα τον επεξεργαστή κι τον ξανα έβαλα με πολύ προσοχή. Το ξανα ανοιξα κι είχα πάλι το ίδιο θέμα (Άναβε το λαμπάκι debug CPU , DRAM). Επίσης όταν έβγαλα την μπαταρία δεν ξανα έκανα αναβάθμιση τα bios
 

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Δεν χρειάζεται να κάνεις ξανά αναβάθμιση το BIOS.

Έχεις σίγουρα τοποθετήσεις σωστά τη ψύκτρα; Αν βάλεις μετά το update τη μνήμη στο slot 3 τι γίνεται; Εκεί λειτουργεί κανονικά η μητρική μετά το update χωρίς αναμένα led;

Stath1320 απάντησε πριν 2 εβδομάδες

Ναι την έχω τοποθετήσει σωστά. Αν βάλω την μνήμη στο τρίτο slot απλά μου βγάζει ότι πρέπει να αλλάξω την μνήμη κι να την βάλω στο 2 slot. Επίσης εχθές δοκίμασα να να βάλω κάθε μνήμη ξεχωριστά σε κάθε slot. Στο 1 κι 2 δεν είχα εικόνα. Αλλά όταν την έβαλα στο 4ο απλά με πέταξε στο bios οποία απ’ τις δυο κι αν έβαζα

Stath1320 απάντησε πριν 2 εβδομάδες

Τα debug led εμφανίζονται σε κάθε περίπτωση παρά μόνο αν η μία μόνο μνήμη μπει στο slot 3 ή 4

Stath1320 απάντησε πριν 2 εβδομάδες

Stath1320 απάντησε πριν 2 εβδομάδες

Άμα βάλω την μια μόνο μνήμη στο slot 4 τότε μου εμφανίζει αυτό στην οθόνη κι μετά με πάει στα bios

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Αν έχεις κάποιον φίλο που μπορεί να σου δανείσει τις RAM του, κάνε μια δοκιμή για να δεις αν με εκείνες γίνεται το ίδιο. 

Stath1320 απάντησε πριν 2 εβδομάδες

Ποιό θα είναι το επόμενο βήμα αν έχουμε το ίδιο θέμα , με τις μητρικές του φίλου μου ?
 

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Αν με τις άλλες μνήμες δεν έχεις πρόβλημα, τότε σίγουρα πρέπει να στείλεις τις δικές σου για έλεγχο στο service.

Stath1320 απάντησε πριν 2 εβδομάδες

Ούτε με τις μνήμες του φίλου μου τελικά. Το PC απλά με πετάει κανονικά στο BIOS όταν έχω την μνήμη στο slot 4. Αν βάλω μόνη της την μνήμη στο slot 1 ή 2 δεν ανοίγει τίποτα. Αυτό που σκέφτηκα είναι η περίπτωση να έχουν βραχικυκλώσει οι 1 και 2 slot για τις μνήμες 

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Δεν αποκλείεται, αλλά μόνο το service της μητρικής μπορεί να επιβεβαιώσει κάτι τέτοιο. 

Stath1320 απάντησε πριν 2 εβδομάδες

Να υποθέσω ότι το service θα γίνει απ’ την εταιρία που μου το έστειλε σωστα ?

Γιώργος Τράντζας Staff απάντησε πριν 2 εβδομάδες

Αν το PC αγοράστηκε ολόκληρο, ναι. Αν το συναρμολογησες εσύ, τότε θα μιλήσεις με το service του κατασκευαστή της μητρικής.