Γιώργος Μιχαηλίδης ρώτησε πριν 7 μήνες
Καλημέρα σας. Μετά την τελευταία αναβάθμιση του edge (πριν ένα μήνα περίπου;) όταν ψάχνω εικόνες και πατάω σε μια, ανοίγει ένα τμήμα στα δεξιά του edge, το οποίο είναι κενό. Δεν δείχνει τίποτα, ενώ πριν έδειχνε την εικόνα, λίγο μεγαλύτερη, με τον σύνδεσμό της, όπως και μια λίστα με παραπλήσιες εικόνες. Ενώ τώρα είναι κενός ο χώρος. Αυτό συμβαίνει με όλες τις εικόνες, όλα τα είδη (ναι ρε Κυρίτση και με τις τσόντες). Μήπως είναι κάποιο bug του edge;

8 Απαντήσεις

Γιώργος Μιχαηλίδης απάντησε πριν 7 μήνες

Εδώ είναι και το παράθυρο του edge

Olga Papa απάντησε πριν 6 μήνες

Γιώργος Λάνδρου Staff απάντησε πριν 6 μήνες

Καλησπέρα Γιώργο, συγνώμη για την καθυστέρηση, πολύ πιθανόν να οφείλεται σε κάποιο bug του edge…κάνε έναν έλεγχο και για ενημερώσεις…διαφορετικά, δοκίμασε να τον απεγκαταστήσεις και να τον περάσεις ξανά, μήπως και διορθωθεί..

Γιώργος Μιχαηλίδης απάντησε πριν 6 μήνες

Καλησπέρα Γιώργο. Δεν πειράζει. Αυτό μου συμβαίνει και στο pc με Windows 11 και στο tablet με Windows 10, πλήρως ενημερωμένα. Πριν λίγες ημέρες μου έγινε νέο update στον edge και στις δύο συσκευές, αλλά το πρόβλημα δεν φτιάχτηκε, παρόλο που το άλλαξα στις εξ’ ορισμού ρυθμίσεις. Θα τον απεγκαταστήσω και θα τον ξανά εγκαταστήσω λοιπόν, να δούμε τι θα γίνει.

Γιώργος Μιχαηλίδης απάντησε πριν 6 μήνες

Έκανα απεγκατάσταση του edge σύμφωνα με τις οδηγίες του pcsteps, επανεκκίνηση του pc, εγκατάσταση του edge από το site της microsoft, αλλά δεν διορθώθηκε το πρόβλημα.
Εσείς δεν έχετε το ίδιο πρόβλημα;

Γιώργος Λάνδρου Staff απάντησε πριν 6 μήνες

Περίεργο…ίσως να είναι κάποιο bug σε συνδυασμό με το σύστημα σου…προσωπικά δεν αντιμετωπίζω κάποιο πρόβλημα…βέβαια χρησιμοποιώ την Dev έκδοση του Edge..δοκίμασε την..

Γιώργος Μιχαηλίδης απάντησε πριν 6 μήνες

Απεγκατέστησα τον Edge και εγκατέστησα την εκδοση Dev. Έκανα επανεκίνηση αλλά το πρόβλημα παρέμενε!!! Στις ρυθμίσεις επέλεξα “Επαναφορά ρυθμίσεων” και το πρόβλημα λύθηκε!!! Απεγκατέστησα το dev και ξανα εγκατέστησα την κανονική έκδοση του edge και δεν είχε πλέον κανένα πρόβλημα!!! 
Επίσης και στο tablet (windows 10) ο Edge δουλεύει πλέον κανονικά, χωρίς να κάνω τίποτα, πιθανότατα λόγω του συγχρονισμού με τον Edge του pc.
Παρεμπιπτόντως, ο Google Chrome δεν μου παρουσίαζε ποτέ το πρόβλημα του Edge.
Τελικά συμπεραίνω ότι ήταν κάποια ρύθμιση μέσα στις “Ρυθμίσεις” του Edge, την οποία μάλλον δεν θα την μάθω ποτέ.
Ευχαριστώ πολύ.

Γιώργος Λάνδρου Staff απάντησε πριν 6 μήνες

Αφού διορθώθηκε, όλα καλά..