Όλες οι Ερωτήσεις στο PCstepsεμφάνιση προβλήματος στο άνοιγμα το bsplayer
egrafes egr ρώτησε πριν 7 έτη
καλησπέρα σας! αρχικά να πω οτι έχω τα windows 7 (home premium 64 bit)οταν πάω να ανοίξω τον bsplayer μου εμφανιζει το εξής

http://prntscr.com/5zsb4a

μέχρι τα Χριστούγεννα δεν υπήρχε κανένα προβλημα με το bsplayer. έπειτα έκανα το πρώτο φορματ στο pc (επειδή κολλουσε). μετα το φορματ κανενα προβλημα. σε κάποια φάση βαζω δοκιμαστικά ubuntu και οταν αποφασίζω να ξαναβάλω τα windows ολα οκ με την διαφορα οτι εμφανίζει το παραπάνω μνμ στον bs. κατεβαζω το αρχείο dll που λεει αλλα δεν γινετε τιποτα. ξανα παρναω ubuntu και σημερα οπου εβαλα πάλι τα windows 7 το ξανα εμφάνησε… μήπως έχεις καποια ιδεα για το τι μπορώ να κάνω?εννοείτε έχω δοκιμάσει να κάνω απεγκατάσταση και μετά ξανά εγκατάσταση.

να τονίσω οτι με βολεύει απλα περισσότερο απο οποιοδήποτε άλλο πρόγραμμα (ακόμα και απο vlc που οι ποιο πολλοί το προτιμούν) και γι αυτό ψάχνω μια λύση για να το φτιάξω. στο vlc και στο smplayer που δοκίμασα δεν υπάρχει κανένα προβλημα.

να προσθέσω οτι όταν κατέβασα για browser το safari εβγαζε αυτό το προβλημα αλλά αν πατούσα 1-2 φορες το οκ άνοιγε κανονικά ενώ opera kai mozilla τα ανοίγει απευθείας

ευχαριστω πολυ!

15 Απαντήσεις

Aggelos Manouselis απάντησε πριν 7 έτη

Malon den exis ton katalilo codec gia tin anaparagogi tou arxiou ala to bsplayer exi codemaster pou 8a bri ti lipi kai tha sou pi ti na katevasis an exi akoma to provlima tote to arxio den ine olokriko px torren

egrafes egr απάντησε πριν 7 έτη

δεν νομιζω να φταει αυτό γιατι και σε βιντεο στο youtube μου πεταει αυτό

http://prntscr.com/5zx7t7
(το ίδιο ακριβως κείμενο, με άλλο τίτλο απλα) ο

και μόλις πατήσω 3 φορες το “x” φευγει και το βιντεο παίζει κανονικά. μόνο στο bs δεν παίζει καθόλου

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Αυτό το μήνυμα έχει να κάνει με ενσωματωμένη κάρτα γραφικών της Intel.

Για δοκίμασε να εγκαταστήσεις τον τελευταίο driver από την Intel.

egrafes egr απάντησε πριν 7 έτη

μόλις κατέβασα το αρχείο απο την σελίδα που εγραψες (http://prntscr.com/603sjg) και ολοκλήρωσα την εγκατάσταση μου πέταξε αυτο http://prntscr.com/603q3z και μόλις πάτησα κλασίκα 3 φορες το “x” εβγαλε αυτο

http://prntscr.com/603pik

επείτα πατησα το find drivers>auto detect (http://prntscr.com/603r8i) εψαξε για λιγο μονο του αλλα δεν βρηκε τιποτα

απο την επιλογη search manually εβγαλε καποια πραγματα αλλα δεν ξερω πως να το προχωρήσω (http://prntscr.com/603s36)

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Ο υπολογιστής σου είναι laptop? Αν ναι, βρες το μοντέλο σου στο site του κατασκευαστή και κατέβασε driver για κάρτα γραφικών Intel από εκεί.

egrafes egr απάντησε πριν 7 έτη

το μοντελο του υπολογιστη ειναι αυτο http://support.hp.com/us-en/product/Compaq-Presario-CQ56-Notebook-PC-series/4247498/model/4308224/drivers

απο εκει κατεβασα τους driver απο την καρτελα

http://prntscr.com/60wg7n

και τους δυο που εχει. ο πρωτος ολα οκ με την εγκατασταση ενω ο δευτερος εμφανιζει το εξης μνμ μολις παει να τελειωσει η εγκατασταση

http://prntscr.com/60wgsc

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Υπάρχει τότε μια ρεαλιστική πιθανότητα να έχει πρόβλημα η ίδια η κάρτα γραφικών, εφόσον δυσκολεύεται στις πιο απαιτητικές εργασίες όπως είναι το βίντεο και δεν παίρνει και το driver του κατασκευαστή.

Τρέξε πάντως ένα Speccy μήπως δούμε περισσότερες πληροφορίες για την κάρτα γραφικών και βρούμε driver από την ίδια την Intel.

egrafes egr απάντησε πριν 7 έτη

δυστυχώς θα μπορέσω να το δοκιμάσω αυτό σε καμιά βδομαδα γιατί τότε θα έχω πάλι το laptop οποτε θα ενημερώσω τότε. ευχαριστώ πολυ για την βοήθεια πάντως!

egrafes egr απάντησε πριν 7 έτη

καλησπέρα αυτα βγάζει το speccy

http://prntscr.com/654mw7

να προσθέσω οτι αφού έκανα ακόμα ένα format (μπας και λυθουν τα προβλήματα) πλεον περα οτι συνεχίζει να βγάζει το ίδιο μνμ (πέρα απο το bsplayer και σε βιντεο πχ στο youtube οπως και πριν) πλεον και ολα τα βιντεο σε οποιον player και να διαλέξω δείχουν μια πράσινη οθόνη οπου ακούγεται ήχος αλλα δεν υπάρχει εικόνα

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Για να επιμένει και μετά το format, είναι πλέον σχεδόν σίγουρο πως έχει πρόβλημα η ίδια η κάρτα γραφικών.

Το τελευταίο που θα σου έλεγα να δοκιμάσεις είναι να μπεις στον υπολογιστή με ένα Mint Live DVD ή USB να δεις αν εκεί τουλάχιστον λειτουργεί καλά το youtube.

egrafes egr απάντησε πριν 7 έτη

τρέχω ηδη ταυτόχρονα και ubuntu και δεν υπάρχει κανένα πρόβλημα ουτε σε youtube ουτε σε δικα μου βίντεο

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Φαίνεται τότε έχει πρόβλημα η κάρτα γραφικών, το οποίο για κάποιο λόγο ο διαφορετικός Driver του Ubuntu το κάνει να μην εκδηλώνεται.

Δεν υπάρχει άλλη λύση, λοιπόν, από το να αλλάξεις κάρτα γραφικών, ή να χρησιμοποιείς αποκλειστικά το Ubuntu.

egrafes egr απάντησε πριν 7 έτη

μαλιστα ευχαριστώ πολύ για τις απαντήσεις…

καθαρα απο περιέργεια να ρωτήσω…πριν αρχίσω να κάνω τα φορματ όλα αυτα λειτουργούσαν μια χαρά..παίζει να έκανα εγω κάποιο λάθος κατα την διαδικασία? ή απλα ήρθε η ωρα να με χαιρετίσει?

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Δεν υπάρχει τρόπος να προκαλέσεις τέτοιο σφάλμα στο format ώστε να βγάζει το συγκεκριμένο πρόβλημα, ό,τι και να κάνεις. Απλά ήρθε η ώρα της κάρτας γραφικών.

egrafes egr απάντησε πριν 7 έτη

καλησπέρα! αν και με μεγάλη καθυστέρηση  κατάφερα να βρω μια λύση και είπα να την μοιραστώ. οτι δοκιμές είχα κάνει οπου συνέχιζε να εμφανίζει αυτο το πρόβλημα τις έκανα με windows 7 64bit. μόλις έβαλα όμως windows 7 32bit το πρόβλημα λύθηκε. σε περίπτωση που και κάποιος άλλος έχει παρόμοιο πρόβλημα (και δεν θέλει να πάει σε άλλο λογισμικό) μπορεί κατα την γνώμη μου να δοκιμάσει και αυτή την μέθοδο!