Manousos ρώτησε πριν 12 μήνες

Γειά σας.
Έχω ένα παλιό pc για δουλειές γραφείου κτλ. Είχα μέσα ένα ssd και ένα hdd. Επειδή ο ssd ήταν μικρός πήρα ένα καινούργιο 970 Evo plus για να εγκαταστήσω εκεί τα Windows. Έφτιαξα το φλασακι μου έσβησα τα πάντα από τους δύο παλιούς δίσκους και ξεκίνησα να κάνω install τα Windows στο καινούργιο ssd. Το πρόβλημα είναι ότι μόλις κατεβάσει ότι χρειάζεται μετά κάνει επανεκκίνηση. 
Ευχαριστώ.

21 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Καλησπέρα φίλε μου! Εννοείς μετά την εγκατάσταση; Αν ναι, αυτό είναι φυσιολογικό. Απλά αφαιρείς το στικάκι για να γίνει boot από τον δίσκο αντί να γίνει πάλι από το στικάκι.

Manousos απάντησε πριν 12 μήνες

 Καλησπέρα εννοώ κατά τη διάρκεια της εγκατάστασης με το που εγκαθιστά τα αρχεία που χρειάζεται αντί να συνεχίσει βγάζει μήνυμα "θα πρέπει να ξεκινήσετε ξανά τα Windows, για να συνεχίσετε.

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Μπορείς να μας βγάλεις ένα screenshot από το συγκεκριμένο βήμα; Γενικά, οι επανεκκινήσεις κατά την εγκατάσταση γίνονται αυτόματα.

Manousos απάντησε πριν 12 μήνες

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Επέλεξες να γίνει επανεκκίνηση και δεν προχώρησε κανονικά η εγκατάσταση;

Manousos απάντησε πριν 12 μήνες

Καλησπέρα όχι δεν έχω επιλέξει κάτι τέτοιο. Μόλις τελειώσει από εδώ αντί να συνεχίσει κάνει επανεκκίνηση.

Manousos απάντησε πριν 12 μήνες

Επίσης να προσθέσω ότι στο παλιό ssd γίνεται κανονικά η εγκατάσταση τώρα που το προσπάθησα. Στο καινούργιο δε μπορώ να καταλάβω γτ δε προχωράει. 

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Να πως την αλήθεια δεν έχω καταλάβει ποιο ακριβώς είναι το πρόβλημα. Σου ζητάει να κάνεις επανεκκίνηση. Αφού την κάνεις, τι γίνεται; Αν δεν το δοκίμασες, δοκίμασε το μια φορά.

Manousos απάντησε πριν 12 μήνες

Μα δε τη κάνω εγώ τη κάνει μόνο του έτσι και αλλιώς. Στο YouTube το αποκαλούν restart loop. Δε πατάω εγώ επανεκκίνηση. Θα τη κάνει από μόνος του.

Manousos απάντησε πριν 12 μήνες

Μόλις κάνει επανεκκίνηση ξεκινάει τη διαδικασία από την αρχή φτάνει σε αυτό το σημείο και πάλι τα ίδια.

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Τώρα κατάλαβα το πρόβλημα, ότι δηλαδή μπαίνεις σε φαύλο κύκλο με κάθε επανεκκίνηση. Αν έχεις πολλούς συνδεδεμένους δίσκους, δοκίμασε να τους αφαιρέσεις και να αφήσεις μόνο τον βασικό. Επίσης, δοκίμασε να αφαιρέσεις ότι περιφερειακό δεν είναι απαραίτητο για το boot.

Giorgos Patsatsos απάντησε πριν 12 μήνες

Και να αφαιρείς το μέσω εγκατάστασης (USB ή CD/DVD) κατά τη διάρκεια της επανεκκίνησης.

Manousos απάντησε πριν 12 μήνες

Θα προσπαθήσω με τους δίσκους γιατί όταν το κάνω αφαιρωντας το usb μετά μου βγάζει σφάλμα. Θεωρώ ότι ενώ βρίσκει τον σκληρό κατά τη διάρκεια της εγκατάστασης γιατί εκεί τα εγκαθιστώ. Μετά δε τον βλέπω όταν μπω στο bios. (πχ για να τον επιλέξω να κάνει boot από εκεί). Ας δοκιμάσω πρώτα βγάζοντας τους δύο υπόλοιπους σκληρούς.

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Αν νομίζεις ότι φταίει αυτό, μπορείς να μπεις στο BIOS κατά το boot μετά την επανεκκίνηση και να δεις αν είναι επιλεγμένος ο σωστός δίσκος. 

Manousos απάντησε πριν 12 μήνες

Ο δίσκος λοιπόν ενώ εμφανίζεται κανονικά στα Windows δεν εμφανίζεται στο bios. Προσπάθησα να κάνω update το bios μήπως είναι ανενεργη η θέση Μ.2 αλλά δε τα κατάφερα. Έβγαλα τους υπόλοιπους δίσκους αλλά και πάλι τίποτα μιας και δε τον βλέπει από bios για να κάνει boot από εκεί. Άλλαξα από τα settings του bios σε AHCI αλλά και πάλι τίποτα. Δε βγάζω άκρη πλέον και θα αφήσω τα Windows στο μικρό ssd και θα χρησιμοποιήσω το νέο ssd για αποθηκευτικό χώρο.

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Ξέρεις ποιο είναι το μοντέλο της μητρικής για να κοιτάξω στο manual μήπως υπάρχει κάποιος περιορισμός;

Manousos απάντησε πριν 12 μήνες

Ναι είναι η 
GA-H97-D3H Gigabyte 

Γιώργος Τράντζας Staff απάντησε πριν 12 μήνες

Σύμφωνα με το manual, για να λειτουργήσει σωστά ο M2 δεν πρέπει να χρησιμοποιείς ταυτόχρονα τις θύρες Sata 4 και 5. Έχεις κάτι συνδεδεμένο σε αυτές;

Manousos απάντησε πριν 12 μήνες

Έχω ακόμα ένα hdd και ένα ssd 2.5".
Αν εννοείς αυτά τα είχα αποσυνδεσει και είχα προσπαθήσει να κάνω δουλειά μόνο με τον M2 όπου είναι και ο καινούργιος δίσκος αλλά και πάλι είχα το ίδιο πρόβλημα. Μήπως έπρεπε να βγάλω και CD/DVD??

Manousos απάντησε πριν 12 μήνες

http://speccy.piriform.com/results/lXtHTqmtFcNbBREGTBqrw7p
http://speccy.piriform.com/results/uwF1dP6dUUAfGH2WPCjfB06

Giorgos Patsatsos απάντησε πριν 12 μήνες

Να αποσυνδέσεις ότι είναι συνδεδεμένο με SATA.