Axilleas Fefis ρώτησε πριν 2 έτη
Μετακόμισα σε άλλη χωρα πρίν ενα χρόνο και πήρα τον σταθέρο υπολογιστή μαζι μου. Δεν τον αποσύνδεσα κάθολου. Όταν τον εβαλα για λειτούργια ηταν ολα οκ. Έχω και ενα UPS 1400VA της APC για πσ και όθονη ( 850w powersupply seasonic ) . Μέρικους μήνες μετα αρχισε η καρτα μου να βγάζει θέματα με fps και θερμοκασίες . την εστειλα πισω στην gigabyte και μου εστειλαν καινουρία επείδη δεν γινόταν να την φτιάξουν είπαν. μετα απο 3 μήνες παλι έχω θεματα με τις θερμοκάσιες της gpu αλλά ακομα οχι με τις επιδόσεις . και ανησυχω μήπως πάρει και αυτη τον ιδίο δρομο. σκεφτηκα να το βαλω το συστημα χωρις upc μήπως δινει πολυ παραπανω ρευμα απο το κανονικο. και κάτι ακομα έπισης, έχω παρατηρήσει οτι το cpu ειναι μονίμα σε turbo mode (9700k 3.6gh σε turbo mode 4.5ghz και πάνω) χώρις καποιο ιδιαιτερο λόγο. 
Τι μου προτείνετε να κάνω? (αναλυτικα το pc ειναι mb z390 9700k intel 2080 gigabyte 16gb ram cl14 3200ghz ssd m.2 500gb seasonic 850w) 
7 Απαντήσεις
Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλησπέρα Αχιλλέα

Αν έχεις κάποιο πολύμετρο και γνωρίζεις από ηλεκτρονικά, θα μπορούσες να κάνεις μετρήσεις στο UPS για να δεις αν λειτουργεί σωστά.

Θα μπορούσες να το πας σε τεχνικό να το ελέγξει, αλλά δεν ξέρω αν τα κόστη στη χώρα που βρίσκεσαι είναι απαγορευτηκά.

Όσο αφορά την κάρτα γραφικών, η εταιρεία δεν σου είπε αν ήταν κατασκευαστικό σφάλμα ή έφταιγε κάποιος εξωτερικός παράγοντας;

Όσο αφορά τον επεξεργαστή, δοκίμασε να αφαιρέσεις τη CMOS μπαταρία της μητρικής για να γίνει reset το BIOS. Αν υπάρχει διαθέσιμο κάποιο BIOS update, δοκίμασε να το εγκαταστήσεις.

Axilleas Fefis απάντησε πριν 1 έτος
Καλησπερα, απο την gigabyte μετα απο εναν μήνα που ειχα δώσει την κάρτα μου είπαν οτι δεν μπόρουν να την φτιαξουν, αν και προσπάθησαν πολύ . Όποτε μου έστειλαν μια καινούρια. για το τροφοδοτικο όχι δεν μπόρω να το μετρήσω μιας και μένω αυστρια και γενίκα τα ηλεκτρονικά ειναι πανάκριβα εδω( ενα φορματ θελουν 100 εύρω ). θέλω πρώτα να αλλάξω παστα και ενα φόρματ μήπως φτιαξει ετσι ο επεξεργάστης αλλιώς θα κάνω οτι είπατε. όσο αναφορα την μπαταρια την βγάζω και την ξανάβαζω ή την βγαζω τελειώς ? 
Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Δυστυχώς, τότε η μόνη λύση είναι να κάνεις δοκιμές συνδέοντας το PC απευθείας στην πρίζα. Υπάρχει περίπτωση το τροφοδοτικό σου να έχει πρόβλημα;

Όσο αφορά τη μπαταρία, τη βγάζεις και μετά από λίγα δευτερόλεπτα την τοποθετείς ξανά.

Axilleas Fefis απάντησε πριν 1 έτος
Δεν νομίζω το τροφοδοτικό να εχει το προβλήμα μιας και πήρα ενα τροφοδοτίκο αξιάς μεγάλης. Πηρα το seasonic titanium 850w . Πιο πολύ πιστευω ισως κατι χάλασε στο upc
Γιώργος Τράντζας Staff απάντησε πριν 1 έτος
Δεν είναι απίθανο να υπάρχει πρόβλημα στο UPS, αλλά μόνο με δοκιμές μπορείς να το διαπιστώσεις. Πάντως, τέτοια φαινόμενα είναι πιο σπάνια με καλά τροφοδοτικά, καθώς προσφέρουν κι αυτά επιπλέον δικλείδες ασφαλείας.
Axilleas Fefis απάντησε πριν 1 έτος
Οπότε ποιο πιστευεται ειναι το πρόβλημα ? upc h powersupply? Επίσης να πω οτι πριν λιγο κάποιες φόρες δεν μπορούσε να ανοιξει το πσ, λες και δεν ειχε αρκετό ρεύμα να ανοιξει. πάγωνε πριν καν ανοιξουν τα bios να φανταστείτε. οταν εκανα hard restart πατωνταs το power button μετα ανοιγε κανονικα . Με έχει προβληματίσει πολύ αυτο το θέμα γιατι υπαρχει εδω και καίρο. 
Γιώργος Τράντζας Staff απάντησε πριν 1 έτος
Και τα δύο είναι πιθανές αιτίες, καθώς και τα δύο μπορούν να επηρεάσουν την τροφοδοσία και να προκαλέσουμ βλάβες. Μόνο με δοκιμές μπορείς να εντοπίσεις στα σίγουρα την αιτία. Η πιο εύκολη δοκιμή είναι να αφαιρέσεις για αρχή το UPS.