Κωσταντίνος Τσιαντός ρώτησε πριν 3 μήνες

Καλή χρονιά, σε όλους! Εχω εγκαταστήσει το Fortnite στο Asus Vivobook Go15 laptop μου, που έχει 16GB RAM, Ryzen 5 7520U με ενσωματωμένα γραφικά και δεν έχει κάρτα γραφικών το laptop. Το πρόβλημα είναι ότι όταν το έτρεξα για πρώτη φορά, μετά από λίγο όσο έκανε ακόμα "Logging in", κλείνει ξαφνικά το fortnite και μου εμφανίζει ένα μήνυμα ότι το Fortnite κράσαρε. Δοκίμασα να κάνω "Verify", αλλά τίποτα. Τι μπορώ να κάνω;

9 Απαντήσεις

Κωσταντίνος Τσιαντός απάντησε πριν 3 μήνες

Συνεχίζει

Γιώργος Λάνδρου Staff απάντησε πριν 3 μήνες

Καλησπέρα Κωνσταντίνε, λογικά δεν θα έπρεπε να έχεις πρόβλημα. Δοκίμασες να κάνεις επανεκκίνηση στο σύστημα σου μήπως και διορθωθεί το πρόβλημα? Εάν και πάλι το πρόβλημα συνεχίζει θα του πρότεινα να απεγκαταστήσεις το πρόγραμμα με το revo unistaller και να το περάσεις ξανά.

Κωνσταντίνος Τσιαντός απάντησε πριν 3 μήνες

Έχω ήδη σαρώσει όλο το youtube και όλα τα sites για να βρω λύση, αλλά τίποτε ακόμα. Θα το δοκιμάσω και θα σας πω. Σας ευχαριστώ! 

Κωσταντίνος Τσιαντός απάντησε πριν 3 μήνες

Έκανα απεγκατάσταση τον luncher και επανεγκατάσταση, αλλά τίποτα απολήτως! Δεν φτιάχτικε! Τι μπορώ να κάνω;

Γιώργος Λάνδρου Staff απάντησε πριν 3 μήνες

Κωνσταντίνε, ρίξε μία ματιά και εδώ.

Κωνσταντίνος Τσιαντός απάντησε πριν 3 μήνες

Το έχω κοιτάξει. Άλλη λύση υπάρχει; 

Γιώργος Λάνδρου Staff απάντησε πριν 3 μήνες

Δυστυχώς δεν έχω να σου προτείνω κάτι παραπάνω. Ίσως ένα format να διορθώσει το πρόβλημα σου.

Κωνσταντίνος Τσιαντός απάντησε πριν 3 μήνες

Οκ, σας ευχαριστώ! Ελπίζω να λυθεί κάποια στιγμή το πρόβλημα.