anonymus anonymus ρώτησε πριν 3 έτη
Γεια σας έχω την οθόνη lg flatron w1942s
και έχω κάνει αναβάθμηση τον υπολογιστή μου και έχω βάλει την κάρτα γραφικών rx 580 asrock phantom gaming

πάω να κάνω επαννεκίνηση για να κάνω φορμάτ στην αρχή μου δείχνει η οθόνη εξεικωνομηση ενεργειας και μετα δεν δείχνει κάτι μέχρι να με βγάλει στο μενου τότε δείχνει οπότε δεν μπορώ να πατήσω πουθενα f11 f10 f2 

10 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 3 έτη

Καλησπέρα
Πολλές φορές δεν φαίνεται κάτι στην οθόνη, αλλά αν πατήσεις το σωστό πλήκτρο, μπαίνεις κανονικά στο BIOS. Το έχεις δοκιμάσει; 

anonymus anonymus απάντησε πριν 3 έτη

 στην αρχή μου βγάζει εξοικονόμηση ενέργειας και μετά γίνετε απο μπλε κίτρινο το λαμπκάκι της οθόνης μετά πατάω φένεται να μπήκε αλλά πάλι δεν μου βγάζει τιποτα

Γιώργος Τράντζας Staff απάντησε πριν 3 έτη

Έχει τη δυνατότητα να δοκιμάσεις άλλον τύπο σύνδεσης με την οθόνη;

anonymus anonymus απάντησε πριν 3 έτη

τώρα εγώ έχω αυτην την κάρτα γραφικών asrock rx 580 gaming
και το καλώδιο της οθόνης δεν μπένει κατευθείαν στην κάρτα γραφικών οπότε αγόρασα ένα τέτοιον αντάπτορα

RaidSonic DisplayPort male – HDMI / VGA / DVI-D female 

και το σύνδεσα στο display port της κάρτας γραφικών ακόμα άλλαξα την οθόνη και έβαλα και της τηλεόρασης που είναι samsung και πάλι το ίδιο ακριβώς κάνει

Άγγελος Κυρίτσης Staff απάντησε πριν 3 έτη

Όταν δοκίμασες στην τηλεόραση, συνέδεσες την κάρτα γραφικών από τον αντάπτορα, ή απευθείας με HDMI? Το απευθείας έχει πολύ υψηλότερη πιθανότητα να λειτουργήσει σωστά, είναι πολύ πιθανό ο αντάπτορας να δημιουργεί το θέμα.

anonymus anonymus απάντησε πριν 2 έτη

πώς θα μπορούσα να το φτιάξω ώστε να μπορώ να κάνω το φορμάτ κανονικά?κάνω βάζω το φλασάκι του φορμάτ κάνω επαννεκίνιση και μπένει σε λειτουργέια εξοικονομισης ενεργειας η οθόνη αλλα ο υπολογιστής δουλεύει κανονικά.
το λειτουργό με αυτό εδω https://www.e-shop.gr/raidsonic-icy-box-ib-ac1031-3-in-1-displayport-to-hdmi-dvi-vga-graphics-adapter-p-PER.800652?gclid=EAIaIQobChMI5fyaxI-f6AIVyLHtCh2KvACeEAYYASABEgK1q_D_BwE

να πάρω κάποιο άλλο?

Γιώργος Τράντζας Staff απάντησε πριν 2 έτη

Δοκίμασε απλά να πατήσεις το πλήκτρο για είσοδο στο BIOS ακόμα και αν δεν βλέπεις εικόνα. Λογικά το BIOS θα εμφανιστεί κανονικά. Είχε λειτουργήσει μια φορά που αντιμετώπιζα όμοιο πρόβλημα. 

anonymus anonymus απάντησε πριν 2 έτη

δέν δούλεψε το πατάω αλλά τίποτα.αλλά δουλεύει κανονικά ο υπολογιστής.

anonymus anonymus απάντησε πριν 2 έτη

μήπωςφταίει ο αντάπτορας?

Γιώργος Τράντζας Staff απάντησε πριν 2 έτη

Είναι πάρα πολύ πιθανό. Έχεις τη δυνατότητα να συνδέσεις κάποια οθόνη απευθείας χωρίς αντάπτορα;