Όλες οι Ερωτήσεις στο PCstepsπιστευω πως εχω ιο
ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ ρώτησε πριν 7 έτη
καλησπερα απο χθες δεν μου ανοιγει το chrome και το antivirus που ειχα διαγραφηκε απο μονο του. οταν πηγα να τρεξω το hitman μου εγραφε πως τα windows δεν μπορουν να εκτελεσουν το προγραμμα και δεν γινονται τα windows updates. γινετε με καποιο τροπο να βγαλω τον ιο χωρις να κανω format?

11 Απαντήσεις

Xaris Boo απάντησε πριν 7 έτη

Καλησπέρα Αλέξανδρε.
Τρέξε ένα MalwareBytes (https://www.malwarebytes.org/), απλώς μου φαίνεται πολύ περίεργο να έχει χτυπήσει ο ιός σε όλα αυτά τα σημεία που αναφέρεις.
Ίσως να έχεις κάποιο πρόβλημα με το σκληρό ή με τα windows, καλά θα ήταν να κάνεις ένα έλεγχο με το CrystalDiskInfo
(http://crystalmark.info/software/CrystalDiskInfo/index-e.html) μετά τη σάρωση με το MalwareBytes.
Αν πάντως πρόκειται για έναν τόσο επιθετικό ιό, θα σου συνιστούσα να κάνεις ένα backup τα αρχεία σου και να προχωρήσεις σε format.
Περίμενε να ακούσουμε και τη γνώμη του Άγγελου.

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

πρεπει να ειναι ιος σιγουρα γιατι οποιο antivirus και αν εχω κατεβασει δεν μπορει να το τρεξει ενω οποιοδηποτε αλλο προγραμμα που εχω κατεβασει το τρεχει κανονικα. επισης θα ηθελα να μου πειτε πως εισβαλει αυτος ο ιος στον υπολογιστη και πως μπορω να προστατευτω απο αυτον γιατι ως συμπτωση περυσι στις 10 μαρτιου ειχα κολλησει τον ιδιο ιο.

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

τελικα αρχιζω να πιστευω οτι δεν ειναι ιος γιατι μετα απο μια επανεκκινηση εκανε τις ενημερωσεις των windows, λειτουργει το google chrome μια χαρα και αυτη τη στιγμη τρεχω το hitman. οσο για το antivirus μου το εμφανιζει στον πινακα ελεγχου στη λιστα με τα εγκατεστημενα προγραμματα αλλα δεν μπορω να το βρω πουθενα.

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

το hitman μου εβγαλε 5 unideals. υπαρχει πιθανοτητα να ευθυνονται αυτα?

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

τελικα ξαναεγκατεστησα το antivirus εκανα και ενα scan αλλα δεν βρηκε τιποτα. προς το παρον ολα κυλανε ομαλα στον υπολογιστη. για καλο και για κακο θα τρεξω και το crystal disk info μηπως υπαρχει προβλημα στον σκληρο δισκο.

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

παιδια ο υπολογιστης μου εχει χαζεψει. οταν ανοιγω το windows media player και το internet explorer μου βγαζει μηνυμα καλωσορισματος λες και τα χρησιμοποιω πρωτη φορα. το crystal disk info δεν μου βγαζει καποιο προβλημα με τον σκληρο δισκο αλλα δεν μπορω να το απεγκαταστησω γιατι διαγραφηκε το αρχειο για την απεγκατασταση του συγκεκριμενου προγραμματος. και δεν ξερω τι αλλο προβλημα θα μου παρουσιασει αργοτερα. επισης να σημειωσω πως ολα αυτα εγιναν μετα απο ανασυγκροτηση σκληρου δισκου και διαγραφη αρχειων temp. επισης θα ηθελα να μου πειτε πως μπορω να απεγκαταστησω το crystal disk info.

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Μπορείς να δοκιμάσεις να ξαναεγκαταστήσεις το crystal disk info, και μετά να το απεγκαταστήσεις.

Κάθε φορά που ανοίγεις Windows Media Player και Internet Explorer βγάζει μήνυμα καλοσωρίσματος? Φαίνεται σαν κάτι να έχει πειραχτεί στο προφίλ χρήστη.

Για δοκίμασε μια επιδιόρθωση των Windows.

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

το μηνυμα καλωσορισματος στο windows media player kai sto internet explorer μου τα εβγαλε μονο μια φορα. επισης χτες το βραδυ ενω χρησιμοποιουσα τον υπολογιστη εξαφανιστηκε η γραμμη εργασιων και οταν πατουσα το πληκτρο των windows δεν εμφανιζοταν το start menu και οταν ηθελα να κλεισω τον υπολογιστη αναγκαστηκα να τον βγαλω απο το ρευμα. αμα ξερετε θα ηθελα να μου πειτε που οφειλονται ολα αυτα τα προβληματα. σημερα δεν εχει παρουσιασει καποιο προβλημα ακομα. θα δουμε στη συνεχεια.

Dimitris Emmanouilidis απάντησε πριν 7 έτη

Δεν μας ειπες πιο antivirus εχεις.
Βλεπω οτι ανοιξες το θεμα στις 11 Μαρτιου.
Την ιδια ημερα δημιουργηθηκε προβλημα με μια ενημερωση στο Panda και διεγραφε η’ μπλοκαρε ασφαλεις εφαρμογες.

Εαν εχεις αυτο το antivirus τοτε ακολουθεις την λυση που δινει η εταιρεια
http://www.pandasecurity.com/uk/homeusers/support/card?id=100045#sc2

Xaris Boo απάντησε πριν 7 έτη

Επίσης Αλέξανδρε, πόσο καιρό έχεις να κάνεις format?

ΑΛΕΞΑΝΔΡΟΣ ΓΕΩΡΓΟΥΛΑΣ απάντησε πριν 7 έτη

οντως το panda εχω. αρα εκει οφειλεται το προβλημα. θα δοκιμασω την διαδικασια που εχει και αν παρουσιασει προβλημα αργοτερα θα σας ξαναγραψω. το λαπτοπ το εκανα τελευταια φορα format πριν 11 μηνες.