Όλες οι Ερωτήσεις στο PCstepsΠρόβλημα ήχου στα Lubuntu
George Moraitis ρώτησε πριν 8 έτη
Γεια σου Άγγελε.
Λοιπόν πέρασα τα lubuntu σε ένα μικρό laptop asus 1101 ha, όλα πήγαν μια χαρά είναι καλό στην ταχύτητα και τα γραφικά είναι κανονικά, το πρόβλημα είναι στον ήχο. Ανοίγω ένα αρχείο mp3,flac,wma κ.λ.π αλά ακόμα και από βίντεο στο you-tube, και γενικότερα οποιαδήποτε ήχο αναπαράγω ακούγεται με διακοπές ενός δευτερόλεπτου δηλαδή παίζει διακεκομμένα.

Τί πρέπει να κάνω ? ευχαριστώ εκ των προτέρων

9 Απαντήσεις

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Καλησπέρα Γιώργο

Για δοκίμασε να εγκαταστήσεις το Pulseaudio και το Pavucontrol με αυτή την εντολή:

sudo apt-get install -y pulseaudio pavucontrol

George Moraitis απάντησε πριν 8 έτη

Τα πέρασα αλλά πάλι τα ίδια, παρατήρησα ότι παίζουν οι ήχοι και πιο γρήγορα από το κανονικό , (το βλέπω στο πρόγραμμα αναπαραγωγής ) και πάει έτσι 1:00 1:02 1:04 κτλ. Όμως όταν στο pulseaudio απενεργοποιώ την κάρτα ήχου τότε (χωρίς να ακούγεται τίποτα) βλέπω να πηγαίνει έτσι 1:01 1:02 1:03 κτλ.

Παρακαλώ βοήθεια !!!

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Για δοκίμασε αυτό

Επίσης, στο ίδιο thread αναφέρουν ορισμένοι πως βάζοντας τον τελευταίο driver της κάρτας γραφικών διορθώθηκε το πρόβλημα.

George Moraitis απάντησε πριν 8 έτη

Πώς να βγάλω τον driver της κάρτας γραφικών, επίσης στο http://ubuntuforums.org/showthread.php?t=1996584&p=12676479#post12676479 δεν καταλαβαίνω τι πρέπει να κάνω, και όντως έχω κάρτα ήχου της realtek και κάρτα γραφικών της intel.

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Εφόσον έχεις κάρτα γραφικών Intel, μην σε απασχολεί ο Driver.

Από ένα τερματικό τρέξε την εντολή gksu gedit /etc/pulse/default.pa

Θα βάλεις τον κωδικό σου και θα ανοίξει ένα αρχείο με το Gedit.

Στη γραμμή load-module module-udev-detect use_ucm=0 b;ale d;ipla to tsched = 0 για να γίνει έτσι:

load-module module-udev-detect use_ucm=0 tsched=0

Σώσε το αρχείο και τρέξε μετά τις άλλες δύο εντολές:

pulseaudio -k
pulseaudio –start

George Moraitis απάντησε πριν 8 έτη

Χίλια ευχαριστώ
Με έσωσες
Όλα δούλεψαν τέλεια

Kostas Klimatsidas απάντησε πριν 3 έτη

Καλησπέρα! Μετά από μια αναβάθμιση στα lubuntu αντιμετωπίζω το ίδιο πρόβλημα. Πάω να τρέξω την παραπάνω εντολή και βγάζει “Η εντολή gksu δεν βρέθηκε”. Τι πρέπει να κάνω?

orestisfraSPDR . απάντησε πριν 3 έτη

νομίζω οι συντελεστές δεν θέλουν να ανοίγουν παλιά threads. θα μπορούσες να ανοίξεις μια καινούργια ερώτηση και να κάνεις link αυτή. μπορεί το πρόβλημα που έχεις να είναι διαφορετικό. για να απαντήσω:
βάλε sudo αντί για gksu. η διαφορά είναι ότι θα γράψεις τον κωδικό στο terminal όταν στο ζητήσει. όταν γράφεις κωδικό στο terminal δεν βγάζει αστεράκια αλλά πληκτρολογείται κανονικά. οπότε πατάς τον κωδικό όταν σου λέει και “enter”.

Kostas Klimatsidas απάντησε πριν 3 έτη

Ευχαριστώ!