Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: ΕρωτήσειςΠρόβλημα μετά την αλλαγή Ethernet
steph c30 ρώτησε πριν 1 έτος
Εδώ και 1 χρόνο λειτουργούσα τον υπολογιστή συνδεδεμένο με καλώδιο. Σήμερα αγόρασα ένα μακρύτερο καλώδιο για να το περάσω γύρω γύρω επιτέλους και να μην το έχω μες τη μέση και ο υπολογιστής μου δεν το αναγνωρίζει. Συγκεκριμένα όταν ανοίγω τις ρυθμίσεις δικτύου στο ethernet λέει δεν υπάρχει σύνδεση. Έχω κάνει επανεκκίνηση και το ρουτερ και τον υπολογιστή. Το νέο καλώδιο είναι το Cablexpert U/UTP Cat.5e Cable 10m. Τι άλλο μπορώ να κάνω;

14 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλησπέρα φίλε μου

Το καλώδιο το πήρες έτοιμο με ακροδέκτες ή τους τοποθέτησες μόνος σου; Ρωτάω για να αποκλείσουμε τη πιθανότητα να έκανες κάποιο λάθος.

Έχεις τη δυνατότητα να δοκιμάσεις το καλώδιο σε άλλη συσκευή για να δεις αν εκεί αναγνωρίζεται;

steph c30 απάντησε πριν 1 έτος

Καλησπέρα, το καλώδιο το πήρα έτοιμο. Μόλις το δοκίμασα σε άλλη συσκευή και λειτουργεί κανονικά, όπως επίσης δοκίμασα και το καλώδιο που ‘χα μέχρι χθες στον υπολογιστή και δεν το αναγνωρίζει ούτε αυτό πλέον, οπότε υποθέτω κάτι στον υπολογιστή πάει στραβά. 

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Δοκίμασε να κατεβάσεις ξανά τους drivers δικτύου του υπολογιστή. Αφού δεν έχεις internet στο συγκεκριμένο μηχάνημα, κατέβασε τα αρχεία από άλλο pc και πέρνα τα με ένα στικάκι.

steph c30 απάντησε πριν 1 έτος

O driver είναι ο Realtek PCIe GBE Family Controller. Μπήκα εδώ: https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software
αλλά δεν ξέρω τι από όλα να κατεβάσω.

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλό είναι να τον κατεβάσεις από τη σελίδα του κατασευαστή της μητρικής. Αν μας πεις το μοντέλο της μητρικής, μπορώ να σου στείλω το σχετικό link.

steph c30 απάντησε πριν 1 έτος

Στο μοντέλο συστήματος έχω MS-7823
ενώ στο προϊόν βασικής πλακέτας γράφει B85M-G43 (MS-7823)

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Τους drivers δικτύου μπορείς να τους βρεις εδώ κάτω από την επιλογή LAN.

steph c30 απάντησε πριν 1 έτος

Έκανα απεγκατάσταση από τη Διαχείριση Συσκευών, μετά έτρεξα το setup.exe που κατέβασα χωρίς να κάνω κάτι unzip, εμφανίστηκε ξανά το PCI κτλ στους δρομείς δικτύου αλλά στο ethernet γράφει Μη αναγνωρισμένο δίκτυο.
Μήπως έκανα κάτι λάθος; το αρχείο rar που κατέβασα πρέπει να το βάλω σε συγκεκριμένο φάκελο; μετά την ολοκλήρωση του σεταπ εγώ το διέγραψα

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Δοκίμασε να κάνεις πρώτα unzip και μετά να τρέξεις το exe που περέχει. Δεν επηρεάζει κάπου το που θα αφήσεις τον installer. Απλά τον τρέχεις και μετά μπορείς να τον διαγράψεις.

steph c30 απάντησε πριν 1 έτος

Το έκανα και δεν άλλαξε κάτι. Ευχαριστώ πολύ για τη βοήθεια πάντως, αν υπάρχει κάτι άλλο που μπορώ να κάνω, πείτε μου

steph c30 απάντησε πριν 1 έτος

Επίσης μετά από αυτές τις ενέργειες, δε λειτουργεί ούτε το wifi στο pc και μου γράφει στο troubleshooting Ο προσαρμογέας Wifi/Ethernet δεν έχει έγκυρη ρύθμιση παραμέτρων ΙΡ

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Από τη στιγμή που η επανεγκατάσταση των driver και η επαναφορά των ρυθμίσεων δεν έλυσαν το πρόβλημα, η μόνη σίγουρα λύση που μπορώ να σκεφτώ είναι να κάνεις μια επαναφορά των Windows.

steph c30 απάντησε πριν 1 έτος

Υπάρχει πιθανότητα το πρόβλημα να το έχει το hardware; Είτε το καλώδιο είτε η θύρα;
Δεδομένου ότι το καλώδιο λειτουργεί κανονικά σε άλλη συσκευή και ότι στις ρυθμίσεις > ethernet γράφει πλέον μη αναγνωρισμένο δίκτυο .

Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Αν ήταν πρόβλημα της θύρας, δεν θα είχες πρόβλημα με το wifi. Ίσως είναι θέμα της κάρτας δικτύου, αλλά το πιο πιθανό είναι να πρόκειται για πρόβλημα του λειτουργικού και να φτιάξει με επαναφορά των Windows.