Όλες οι Ερωτήσεις στο PCstepsΠρόβλημα με παράσιτα στην οθόνη του υπολογιστή
Stelios Pappas ρώτησε πριν 8 έτη
Καλησπέρα Άγγελε έχω ένα πρόβλημα με τον υπολογιστή, μου κάνει κάτι παράσιτα στην οθόνη και αυτό προέρχεται απο το κουτί αλλά δεν ξέρω τι πρόβλημα είναι..
Καταρχάς το σύστημα μου είναι

Τροφοδοτικό: Φθηνιάρικο NitroX 550W Switching Power Sypply
Μητρική: ASRock 970 Extreme4
Επεξεργαστής: AMD FX-8120
Μνήμες: Corsair 1×4 GB + 1x2GB 1333mhz
Γραφικά: Asus Nvidia GTX660 2GB
Δίσκοι: 1x Samsung SSD 840 EVO 120GB
1x WD 320GB 7200rpm
Οπτικό: Απλό αντιγραφικό που δεν λέει μάρκα
Ψύξη επεξεργαστή: Corsair H50

Δοκίμασα κι άλλες κάρτες γραφικών, δοκίμασα άλλη οθόνη, άλλες μνήμες και την μητρική την έστειλα για έλεγχο μέσω της εγγύησης..

Αυτό που παρατήρησα δοκιμάζοντας διάφορα πράγματα είναι όταν κατεβάζω τα voltage του επεξεργαστή μέσω του bios τα παράσιτα μειώνονται όταν τον γυρνάω στις εργοστασιακές επιλογές αυξάνονται πάλι….
Ενημέρωση και ερώτηση το τροφοδοτικό μου έχει ένα 4pin που μπαίνει στην μητρική ενώ ή μητρική μου έχει 2xpin μπορεί να φταίει αυτό???

9 Απαντήσεις

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Προφανώς υπάρχει κάποιο πρόβλημα με το τροφοδοτικό, εφόσον δοκίμασες όλα τα άλλα και αλλάζει η κατάσταση αλλάζοντας το Voltage του επεξεργαστή.

Αν μπορείς, τράβα μια φωτογραφία του pin που λες με το κινητό σου, και του τροφοδοτικού και της Motherboard, ανέβασέ τη στο Internet και γράψε το link εδώ, για να δω τι ακριβώς εννοείς.

gewrgios pappas απάντησε πριν 8 έτη

αδερφε το τροφοδοτικό θέλει μέτρηση ..αρχικα ξεκινας απο το 4πιν καλωδιο που δινει ρευμα στο regulator του επεξεργαστη ,πρεπει να δινει 12v ,αμα έχει πολύμετρο μετρα τα με τη γειωση (να δουμε αμα ειναι εκει το πρόβλημα)..αμα δε το χεις ξανακανει δε μπορω να παρω την ευθυνη να σε καθοδηγησω

Stelios Pappas απάντησε πριν 8 έτη

Ορίστε Άγγελε φαίνονται μόνο τα 4 ακάλυπτα γιατί έχω βάλει με λίγο πατέντα το ανεμιστηράκι της ηδρόψυξης

http://i.imgur.com/TBKPFHk.jpg

gewrgios pappas απάντησε πριν 8 έτη

απο τη στιγμή που τσέκαρανε τη μητρική σου και είναι οκ ..τότε είναι το 4πινο που κουμπώνεις σε αυτη τη φύσα(την άσπρη δίπλα απο την υγρόψυξη)..δοκίμασε άλλο τροφοδοτικό λογικά θα είσαι κομπλέ..αυτη είναι η αποψη μου,περίμενε τη γνώμη του άγγελου να το σιγουρέψεις

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Μπορεί να μην έχει πρόβλημα το τροφοδοτικό, απλά να μην συνδέεται καλά με τη motherboard, εφόσον έχει μόνο ένα τετράπινο και η motherboard έχει δύο. Πρέπει να έπεσες στη μετάβαση της σύνδεσης, γιατί απ’ όσο θυμάμαι η νέα σύνδεση είναι έτσι εδώ και χρόνια.

Πιστεύω ένα νέο τροφοδοτικό θα λύσει τα προβλήματά σου.

Stelios Pappas απάντησε πριν 8 έτη

Οκ σ’ ευχαριστώ Άγγελε θα το δοκιμάσω και ας ελπίσουμε ότι δεν θα πάνε χαμένα τα λεφτά έχει κάποιο τροφοδοτικό να μου προτείνεις???

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Αυτό είναι μια καλή και οικονομική λύση, Στέλιο.

Stelios Pappas απάντησε πριν 8 έτη

Το πρόβλημα βρέθηκε τελικά το δοκίμασα με hdmi σε οθόνη και λειτουργή κανονικά.
Τώρα με το vga δεν ξέρω τι ακριβώς γίνεται μου τρέχει όλες τις οθόνες λες και είναι στα 85hz χωρίς λόγο…

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Προφανώς υπάρχουν παρεμβολές οι οποίες επηρεάζουν το αναλογικό σήμα του VGA και δεν επηρεάζουν το ψηφιακό HDMI.

Αυτό πιθανώς σημαίνει πως το αρχικό πρόβλημα υπάρχει ακόμα, απλώς δεν φαίνεται πλέον στην οθόνη.

Στη θέση σου θα το κοίταζα μέχρι να λειτουργεί σωστά και το VGA, δεν θα ήθελα να έχει ηλεκτρικό πρόβλημα ο υπολογιστής μου και απλά να το αγνοώ.