Panagiotis Salamanidis ρώτησε πριν 1 έτος
Καλημέρα. Έχω έναν παλιό πολυμηχάνημα (Lexmark X1110) το οποίο χρησιμοποιούσα στο παλιό μου PC (έτρεχε XP) μέχρι το 2007-2008. Τον Οκτώβριο του 2020 (με την καραντίνα) τον θυμήθηκα για τις εργασίες των παιδιών. Έκανα λοιπόν εγκατάσταση στο laptop και στο νέο PC (10άρια και οι δύο) με drivers που βρήκα στο διαδίκτυο και όλα ήταν καλά για 6 μήνες (εκτύπωνε, σκάναρε κλπ). Μετά όμως την τελευταία ενημέρωση των windows (πριν από 10 μέρες) άρχισε το πρόβλημα. Δεν μπορούσε κανείς (ούτε το Laptop ούτε το PC) να εκτυπώσει ή να σκανάρει. Βγάζει συνέχεια μήνυμα ότι υπάρχει πρόβλημα επικοινωνίας. Άλλαξα καλώδιο, έκανα ξανά εγκατάσταση των drivers, τίποτα δεν δούλεψε... Φαίνεται να τον βλέπει αλλά δεν μπορεί να αποκαταστήσει επικοινωνία... Πάσα βοήθεια δεκτή... Ευχαριστώ...
2 Απαντήσεις
Γιώργος Τράντζας Staff απάντησε πριν 1 έτος

Καλησπέρα Παναγιώτη

Δοκίμασε να μην εγκαταστήσεις μόνος σου τους drivers, αλλά να αφήσεις των Windows να τους εγκαταστήσουν αυτόματα.

Κάνε απεγκάταση τον εκτυπωτή, εγκατέστησε τον ξανά και πέρασε τυχών διαθέσιμες ενημερώσεις. Εμφανίζεται το ίδιο πρόβλημα;

Panagiotis Salamanidis απάντησε πριν 1 έτος
Ευχαριστώ για την απάντηση. Επειδή δεν έχω το CD εγκατάστασης, είχα πάει εδώ https://www.lexmark.com/en_za/printer/1469/Lexmark-X1110#drivers και κατέβασα το  cjsX1100GR.exe (με αυτό δούλευε μέχρι πριν 10 μέρες). Να κατεβάσω και να τρέξω κάποιο άλλο??? πχ CJXP1100GR.EXE ή PR1ALLX1100GR.EXE (το οποίο βέβαια είναι patch)???  Βρήκα και αυτό http://semantic.gs/lexmark_x1110_driver_download_2016 Είναι ασφαλές να κατεβάσω από εκεί??? Ευχαριστώ και πάλι