Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Προγράμματα / SoftwareΠρόβλημα Youtube σε τρίτη ιστοσελίδα
Γεώργιος Τσολάκογλου ρώτησε πριν 6 έτη
Καλησπέρα,
Εδώ και μερικούς μήνες έχω το εξής πρόβλημα: όταν βλέπω ένα βίντεο του youtube σε μια τρίτη ιστοσελίδα δεν εμφανίζει τα σύμβολα (play, ρυθμίσεις κτλ). Είμαι από firefox. Αντιθέτως, από Internet Explorer εμφανίζονται τα εικονίδια. Το πρόβλημα εμφανίζεται και στους δύο υπολογιστές που χρησιμοποιώ, Windows 7 και Windows 10. Να σημειώσω ότι και στους δύο υπολογιστές έχω το Adobe Flash Player.

6 Απαντήσεις

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Η δυνατότητα να μην εμφανίζονται κάποια κουμπιά ελέγχου, μπορεί να την ελέγξει ο κάτοχος της ιστοσελίδας. Αν εμφανίζονται στον explorer είναι γιατί δεν μπορεί να διαβάσει σωστά τις ρυθμίσεις. Το καλύτερο θα ήταν να στείλεις ένα λινκ από κάποιο βίντεο

Γεώργιος Τσολάκογλου απάντησε πριν 6 έτη

Το πρόβλημα δεν εμφανίζεται μόνο σε ένα βίντεο και μία ιστοσελίδα, αλλά σχεδόν σε όλα και όλες. Ένα παράδειγμα είναι αυτό το βίντεο (http://youtu.be/yIDoJ9aLWRo) σε αυτή την ιστοσελίδα http://eurovision.ert.gr. Αντιθέτως, εδώ (http://www.youtube.com/embed/yIDoJ9aLWRo) το βίντεο έχει και τα σύμβολα. (Δεν ξέρω αν το τελευταίο είναι και τόσο χρήσιμο).

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Σε 3 browsers που δοκίμασα, μεταξύ αυτών και ο firefox, εμφανίζονται κανονικά. Αν έχεις τίποτα πρόσθετα απενεργοποίησε τα προσωρινά.

Γεώργιος Τσολάκογλου απάντησε πριν 6 έτη

Απενεργοποίησα τα πρόσθετα, αλλά πάλι τίποτα. Ωστόσο παρατήρησα ότι σε μια ενημερωτική ιστοσελίδα στα βίντεο από τα youtube εμφανίζονται τα σύμβολα (με ενεργοποιημένα τα πρόσθετα).

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Ποια έκδοση του firefox έχεις; Δεν μπορώ να αναπαράγω το πρόβλημα στην τελευταία έκδοση, αν έχεις και εσύ αυτή, δοκίμασε να την κάνεις επαναφορά ή επανεγκατάσταση.

Γεώργιος Τσολάκογλου απάντησε πριν 6 έτη

Το πρόβλημα λύθηκε, είχα την έκδοση 44.0.2 .