Nikos Manolios ρώτησε πριν 4 έτη
Εχω τον amd  ryzen 5 1600 με Corsair vengeance 16 giga 2666mhz και mobo Asus rog Strix b350f gaming , graphic 1050tι και τροφοδοτικό thermaltake smart rgb 700 watt!!!τα εχω σε κουτι deepcool genome 2 με υδροψυξη του κουτιού…το προβλημα μου ειναι οτι ξαφνικα χωρις να υπαρχει λογος σβήνει η οθονη το κουτι δουλευει αλλα βλεπω το φωτισμο της υδροψυξης να σβήνει Αρα λογικα σταματαει να δουλευει ο cpu!ο μονος τροπος να ανοιξω το pc παλι ειναι να κλεισω το τροφοδοτικό και να το ξανα ανοιξω δεν λειτουργούν τα reset buttons , απο θεμα bios μονο τις ραμ εχω πειραξει τις εχω παει 2900…αλλα και 2666 που τις ειχα παλι γινοτανε το ιδιο!οι θερμοκρασιες μου ειναι ολες πολυ καλες!!!τι μπορει να φταιει;;;Windows 10 64bit

3 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Καλησπέρα Νίκο,
Λογικά το πρόβλημα το έχει είτε η μητρική, είτε το τροφοδοτικό.
Έχεις κάποιο άλλο τροφοδοτικό να δοκιμάσεις ή να δοκιμάσεις το δικό σου αλλού; Είναι τα πάντα συνδεδεμένα σωστά;
Το πρόβλημα εμφανίστηκε μετά από κάποια αλλαγή στον υπολογιστή;

Nikos Manolios απάντησε πριν 4 έτη

Ειναι ολα συνδεδεμένα σωστα το εκανε απο την αρχη…μηπως πρεπει να πειραξω καποια ρύθμιση στο bios επηδει εχω βαλει υδροψυξη;μηπως την διαβάζει σαν να εχω ψυχτρα και κανει shut down το cpu σαν προστασία κατι;

Άγγελος Κυρίτσης Staff απάντησε πριν 4 έτη

Αν ο υπολογιστής έσβηνε από υπερθέρμανση, τότε θα έκλεινε εντελώς σαν να είχες τραβήξει την πρίζα, αυτό που εμφανίζεται στην περίπτωσή σου είναι υπερβολικά ασυνήθιστο.
Δεν υπάρχει πάντως καμία ειδική ρύθμιση που να αφορά την υδρόψυξη.
Αφού σου το έκανε από την αρχή, το πιθανότερο είναι πως έπεσες σε προβληματική μητρική, αν και χωρίς δοκιμές με άλλα, λειτουργικά υποσυστήματα, είναι πρακτικά αδύνατον να ξέρεις τι ακριβώς φταίει.