Όλες οι Ερωτήσεις στο PCstepsΣφάλμα με εικονικη μηχανη virtualbox
Nikos Koukakis ρώτησε πριν 7 έτη
Εχω κατεβασει το virtualbox και εχω ενσωματωσει το whonix.Παω να μπω μεσα και μου βγαζει σφαλμα:failed to open a session for the virtual machine Whonix-workstation.

και αλλα διαφορα πιο κατω.Τι να κανω ρε παιδια..

9 Απαντήσεις

Ermis απάντησε πριν 7 έτη

Πολυ πιθανων, εχεις καποιες ρυθμισεις λαθος, αυτο στο βγαζει, οταν ανοιγεις το vbox? η οταν πας να ανοιξεις καποιο λειτουργικο.
Εμενα π.χ. μου εβγαζε καποιο παρομοιο μηνυμα, επειδη ειχα δωσει πολυ ram στο snapshots, μολις την μειωσα, σταματησε να μου το βγαζει.
Iσως, αν παρεις τις ρυθμισεις στην σειρα, καπου σου εχει βγαλει, ενα προειδοποιητικο τριγωνακι, εκει κατι εχεις ρυθμισει λαθος.

Nikos Koukakis απάντησε πριν 7 έτη

οταν παω να ανοιξω το λειτουργικο.Στην αρχη μου το εβγαζε οταν πηγαινα να ανοιξω το vbox αλλα πηγα στις ιδιοτητες και στην συμβατοτητα και εβαλα το σωστο.και ανοιξε το προγραμμα.Το θεμα ειναι οτι δεν μπορω να τρεξω το λειτουργικο και δεν το ανοιγει..

Ermis απάντησε πριν 7 έτη

Για εγκατεστησε μια νεα μηχανη, μηπως λογω του σφαλματος δεν εγκατασταθηκε σωστα.
Παντως καλο ειναι να δεις και καποια video, ειδικα αν εισαι νεος, στις virtual εγκαταστασεις.

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Νίκο, έκανες verify τις Virtualbox Images του Whonix, για να βεβαιωθείς πως κατέβηκαν χωρίς corruption?

Nikos Koukakis απάντησε πριν 7 έτη

στο λαπτοπ που τα δοκιμασα μια χαρα μπηκαν χωρις προβλημα.Στον σταθερο υπαρχει προβλημα..

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Για δες εδώ για το θέμα που έχεις.

Nikos Koukakis απάντησε πριν 7 έτη

Τίποτα Άγγελε.Το σφαλμα ειναι περιπου αυτο: virtualbox has terminated unexpectedly during startup with exit code 1

Άγγελος Κυρίτσης Staff απάντησε πριν 7 έτη

Για δοκίμασε να απενεργοποιήσεις προσωρινά το Antivirus, καμιά φορά προξενέι αυτό το πρόβλημα.

Γενικά κλείσε όλα τα προγράμματα που ξεκινούν μαζί με τον υπολογιστή και δοκίμασε ξανά.

Giorgos Papadopoulos απάντησε πριν 7 έτη

Εδώ (http://ubuntuforums.org/showthread.php?t=2236348) λένε πως έβαλαν την έκδοση 4.3.12 και δούλεψε. Αν θες να το δοκιμάσεις.