Tassos Gkouvitsas ρώτησε πριν 4 εβδομάδες

Καλησπέρα σας,
Τέλειο το σάιτ και τα βίντεο στο YouTube.
Θέλω να κάνω μία ερώτηση, για την οποία δεν έχω βρει κατάλληλη απάντηση ως τώρα.
Έβαλα πρόσφατα σύνδεση fiber 300mbps.
Ωστόσο πρόσεξα ότι με ethernet στον υπολογιστή μου cappάρει στα 100, δηλαδή δεν κατεβάζει πάνω από 100mbps. Συγκεκριμένα με speedtest μαξάρει γύρω στα 90.
Στο interface του router μου λέει επίσης ότι οι θύρες LAN συγχρονίζουν στα 100mbps.
Μία μικρή λεπτομέρεια που μπορεί να μην έχει σημασία, όταν μου έβαλαν την οπτική ίνα, μου είχαν φέρει μάλλον router που προοριζόταν για άλλο πελάτη. Αυτό το κατάλαβα γιατί είχαν άλλο router καταχωρημένο στον λογαριασμό μου, και όταν κάλεσε αυτός ο άλλος πελάτης στην εταιρεία για να αλλάξει το Wi Fi του, μπήκαν στο δικό μου και μου άλλαξαν το wi fi σε "aek1924" lol
Τα αναφέρω όλα αυτά, γιατί μου μπήκε και η υποψία ότι παίζει να φταίει αυτό.
Μέσω wi fi πιάνει γύρω στα 220mpbs download, οπότε είναι οκ πάνω-κάτω για 300άρα και wi fi.
 
To θέμα είναι ότι όταν τους κάλεσα και τους είπα το πρόβλημα, και με έβαλαν να κάνω speedtest, είδαμε ότι το upload είναι στα 30mbps, κάτι που δε θα έπρεπε να συμβαίνει, αν η ταχύτητα cappαρε ως θέμα γραμμής. Αν ήταν 100άρα η γραμμή, θα έπρεπε το upload να ήταν στα 10mbps, όχι στα 30.
Οπότε μου λένε να τσεκάρω την κάρτα δικτύου μου. Το κοιτάω και όντως, η κάρτα δικτύου μου ήταν ρυθμισμένη να cappάρει στα 100mbps download και 100 upload. Μου λένε να, δικό σας ήταν το θέμα εξαρχής, βλάβη δεν υπάρχει, τζάμπα μας ενοχλείτε, και κλείνουν τη βλάβη.
Ψάχνω εγώ μετά ντροπιασμένος και με μανία να βρω πώς να αλλάξω τη ρύθμιση. Βρίσκω ότι στα Windows 11 που έχω, μπορείς να μπεις στις ρυθμίσεις του προσαρμογέα (adapter) και να αλλάξεις τη ρύθμιση αυτή, να την βάλεις να κατεβάζει μέχρι 1gbps. Αλλάζω τη ρύθμιση περιχαρής, αλλά βλέπω ότι και πάλι το link speed μου λέει "100mbps".
Οπότε τι φταίει; Η κάρτα δικτύου μου; Κάποια άλλη κρυφή ρύθμιση που δεν ξέρω; Η σύνδεση; Η μαύρη μου η μοίρα;
Δυστυχώς δεν έχω τρόπο να δοκιμάσω με άλλον υπολογιστή μέσω ethernet να δω τι ταχύτητα πιάνει, ωστόσο μου φαίνεται πολύ ύποπτο που στο interface του router γράφει 100mbps.
Ευχαριστώ και συγγνώμη για το σεντόνι.

4 Απαντήσεις

Tassos Gkouvitsas απάντησε πριν 4 εβδομάδες

Συγγνώμη, ξέχασα να γράψω ότι η κάρτα δικτύου είναι της motherboard, η οποία είναι η Asrock B760M PG SONIC

Γιώργος Λάνδρου Staff απάντησε πριν 3 εβδομάδες

Καλησπέρα Τάσο, συγνώμη για την καθυστέρηση αλλά κάπου χάθηκε η ερώτηση σου. Σίγουρα η κάρτα δικτύου της μητρικής σου υποστηρίζει τα 300mbs..ποιο router σου έχουν δώσει? Επίσης, δοκίμασε και με άλλο καλώδιο εάν υπάρχει πρόχειρο.

Tassos Gkouvitsas απάντησε πριν 2 εβδομάδες

Καλησπέρα Γιώργο, ευχαριστώ πολύ για την απάντηση.
Το router δεν έχει κάπου εταιρεία κατασκευής, είναι branded με το όνομα του παρόχο. Στα ψιλά γράμματα βρήκα ότι το μοντέλο είναι SHG3060
Σχετικά με το καλώδιο, είμαι συνδεδεμένος με ethernet μέσω powerline, όχι απευθείας. Υπάρχει περίπτωση να φταίει αυτό;
Ευχαριστώ και πάλι.

Γιώργος Λάνδρου Staff απάντησε πριν 2 εβδομάδες

Ναι δοκίμασε με σύνδεση απευθείας στο router για να δεις την πραγματική ταχύτητα της γραμμής σου.