Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: ΕρωτήσειςΧάνεται η ενσύρματη σύνδεση
Eleni Pitsila ρώτησε πριν 4 έτη
Καλησπέρα. Συνέδεσα τον καινούριο σταθερό υπολογιστή μου με Windows 10 pro ενσύρματα με το ρούτερ. Πάρα πολύ συχνά (μπορεί και κάθε 2 λεπτά) χάνεται η σύνδεση. Το ασύρματο δεν εχει θέμα,οπότε δε μπορώ να καταλάβω πού οφείλεται. Επίσης, άλλαξα καλώδιο ethernet αλλά δεν άλλαξε κάτι. Ουσιαστικά, πάνω στο εικονίδιο βγαίνει το κόκκινο x για 2”, έπειτα, το κίτρινο τρίγωνο για άλλα 2” και μετά συνδέεται κανονικά ώσπου να το κάνει ξανά. 

18 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Καλησπέρα Ελένη,
Δοκίμασε να κάνεις μια επανεκκίνηση το ρουτερ και να εγκαταστήσεις ξανά τους drivers δικτύου στον υπολογιστή σου. 

Eleni Pitsila απάντησε πριν 4 έτη

Ευχαριστώ πολύ!! Εγκατέστησα ξανά τους drivers και λειτουργεί κανονικά!

Eleni Pitsila απάντησε πριν 4 έτη

Ένα μήνα μετά ξανά το ίδιο πρόβλημα. Είχε λυθεί με την εγκατάσταση των drivers. Το έκανα ξανά και τίποτα. Μήπως έχετε κάποια άλλη ιδέα;

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Πείραξες οτιδήποτε στο σύστημά σου; Μήπως το πρόβλημα εμφανίστηκε μετά από κάποιο update;

Eleni Pitsila απάντησε πριν 4 έτη

Όχι. Συνέβη ξαφνικά. Υπάρχει περίπτωση να είναι πρόβλημα από την εταιρία; 

Eleni Pitsila απάντησε πριν 4 έτη

Βασικά, υποθέτω πως αν ήταν της εταιρείας, δε θα είχε διορθωθεί την πρώτη φορά…

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Αν είναι δυνατόν, δοκίμασέ το σε άλλο δίκτυο. Αν εκεί γίνεται το ίδιο, σίγουρα είναι θέμα των drivers.
Μπορείς να δοκιμάσεις να κάνεις live boot μια έκδοση Linux χωρίς εγκατάσταση και να δεις αν εκεί γίνεται το ίδιο.
Αν δεν γίνεται, δοκίμασε να κάνεις μια επιδιόρθωση ή μια καθαρή εγκατασταση τα Windows σου (αν η εκ νέου εγκατάσταση των drivers δεν έχει αποτέλεσμα)
Επίσης, το ίδιο γίνεται αν μπεις και με safe mode στα windows;

Eleni Pitsila απάντησε πριν 4 έτη

Είμαι με safe mode περίπου 10′ και δεν το έχει κάνει ακόμη. Θα δοκιμάσω σε λίγο τα Linux να δω αν έχει κι εκεί διαφορά.

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Αν σε safe mode δεν σου δημιουργεί θέμα, είναι καθαρά θέμα drivers. Κάνε τους απεγκατάσταση και δοκίμασε να αφήσεις τα Windows να εγκαταστήσουν αυτόματα αυτούς που θεωρούν συμβατούς. 

Eleni Pitsila απάντησε πριν 4 έτη

Λοιποοοόν! Επειδή είχα θέμα με τα Linux, δεν μπορώ να τα δοκιμάσω χωρίς εγκατάσταση, τον πήγα πάλι σε ασφαλή λειτουργία για να τσεκάρω μήπως ήταν τυχαίο το ότι είχα ίντερνετ και προφανώς ήταν, διότι δεν υπήρχε σύνδεση. Επόμενη λύση είναι η εγκατάσταση ξανά των Windows?

Eleni Pitsila απάντησε πριν 4 έτη

Έκανα καθαρή εγκατάσταση των Windows, πάλι τα ίδια. Έκανα και τους drivers ξανά και καμία αλλαγή. Να πετάξω τον υπολογιστή μήπως;

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Έχεις κάποιον άλλον υπολογιστή να συνδέσεις ενσύρματα να βεβαιωθείς ότι δεν είναι θέμα του ρουτερ?

Eleni Pitsila απάντησε πριν 4 έτη

Θα φέρω ένα λάπτοπ να συνδέσω αύριο και θα ενημερώσω.

Γιώργος Τράντζας Staff απάντησε πριν 4 έτη

Οπότε περιμένω νεότερη ενημέρωση. 

Eleni Pitsila απάντησε πριν 4 έτη

Το λάπτοπ λειτουργεί κανονικά. Τι μπορεί να σημαίνει αυτό;

Άγγελος Κυρίτσης Staff απάντησε πριν 4 έτη

Αφού το πρόβλημα συνεχίζει και μετά την επανεγκατάσταση των Windows, και δεν εμφανίζεται σε άλλο υπολογιστή, φαίνεται πως έχει πρόβλημα η κάρτα δικτύου του σταθερού.
Με 10 ευρώ μπορείς να πάρεις μία νέα.

Eleni Pitsila απάντησε πριν 4 έτη

Η νέα κατάσταση έχει ως εξής: έκανα άλλη μία προσπάθεια, για ενημέρωση του driver, όχι απεγκατάσταση αυτή τη φορά και το πρόβλημα είναι πολύ μικρότερο, δηλαδή το κάνει 3-4 φορές τη μέρα και όχι το λεπτό. Αφού το θέμα δε λύθηκε εντελώς, σημαίνει ότι έχει θέμα η κάρτα δικτύου;

Dimitris 008 απάντησε πριν 4 έτη

Ναι θα μπορούσε όπως είπε κι ο Άγγελος μιας και δε φαίνεται να έχει θέμα το ρούτερ. 10 ευρώ είναι. Άλλαξέ την ,και πες αν λύθηκε το πρόβλημα.
Δεν είμαι Ειδικός ,μα έτσι πιστεύω.