Nikos Theodosis ρώτησε πριν 5 έτη
Καλησπέρα και χρόνια πολλά με πολύ υγειά σε εσάς και στις οικογένειες σας!
Αντιμετωπίζω ένα πρόβλημα…στο οποίο όσα χρόνια φτιάχνω υπολογιστές είναι από τα περίεργα που έχω δει…
Θέλω να βάλω στο εν λόγο παλιό αλλά λειτουργικό μηχάνημα windows 10.
Φτιάχνω λοιπόν το usb μου με το rufus, και με iso που είναι κατεβασμένο από τον ιστοτοπο της microsoft…
Πάω στον υπολογιστή, βάζω το usb, ρυθμίζω τον υπολογιστή να κάνει εκκίνηση από το usb, βλέπω στην οθόνη το μήνυμα… press any key to boot from usb…
Μόλις πατήσω κάποιο πλήκτρο δεν ξεκινάει η εγκατάσταση του λειτουργικού, κάνει ο υπολογιστής επανεκκίνηση!!
Έχω φάει όλες τις ρυθμίσεις στο bios, έχω δοκιμάσει τις περισσότερες στο rufus…τίποτα…
ο υπολογιστής αυτή τη στιγμή έχει λειτουργικό windows xp…το οποίο λειτουργεί κανονικότατα.
ευχαριστήσω πολύ 

3 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Καλησπέρα Νίκο και καλές γιορτές,
Έχεις ξανακάνει ποτέ boot σε αυτόν τον υπολογιστή από usb; Ρωτάω γιατί αρκετοί παλαιοί υπολογιστή παρουσιάζουν πρόβλημα.
Δοκίμασες να κάνεις boot από DVD;

Nikos Theodosis απάντησε πριν 5 έτη

Καλησπέρα Γιώργο, ναι το δοκίμασα στην αρχή….δεν πέτυχε…
Μέτα από πολύ ψάξιμο απενεργοποιησα το raid utility από το bios και δήλωσα non-raid στη καρτέλα hdd τον δίσκο, και έτσι κατάφερα να κάνω boot από το dvd(το dvd είναι sata και ίσως να μην γινόταν το boot από εκεί γιατί είναι και αυτό sata και κάπου μπέρδευε το θέμα??)…
Τώρα είμαι στη διαδικασία της εγκατάστασης windows 10 home 32bit creator fall…
Μακάρι να πάνε όλα καλά… 

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Ευχαριστούμε για την ενημέρωση Νίκο. Καλή Πρωτοχρονιά!!!