Stratis Theofilou ρώτησε πριν 4 μήνες

Καλησπέρα. Λοιπόν, όλα δούλευαν ρολόι και εκεί που έκανα update στο adrenalin των γραφικών, στη επόμενη ενεργοποίηση απόλυτο μαύρο στην οθόνη. Έχω κάρτα Radeon Sapphire RX5500 XT. Προσπάθησα να μπω σε safe mode, αλλά δεν τα καταφέρνω με τίποτα. Έβαλα την παλιά μου κάρτα RX9 και προσπάθησα να κάνω αναβάθμιση από εκεί αλλά τίποτα στη άλλη radeon. Όλα τα υπόλοιπα δουλεύουν,  μόνο η 5500 δεν θέλει να δει την οθόνη. Εδώ σας θέλω. Είμαι σε απόγνωση και θέλω τα φώτα σας ακόμη μια φορά. Ευχαριστώ και πάλι...

4 Απαντήσεις

Γιώργος Λάνδρου Staff απάντησε πριν 4 μήνες

Καλησπέρα, με την RX9 το σύστημα σου λειτουργεί? Δοκίμασε να απεγκαταστήσεις τελείως τους drivers με αυτό το εργαλείο και μετά, αφού βάλεις την 5500 δοκίμασε να βάλεις χειροκίνητα κάποια παλαιότερη έκδοση driver ή εάν υπάρχει διαθέσιμη κάποια έκδοση μέσω Windows update.

 

Stratis Theofilou απάντησε πριν 4 μήνες

Καλησπέρα. Ναι λειτουργεί με άλλη κάρτα. Και η άλλη χωρίς να βλέπει οθόνη. Απεγκατέστησα τα drivers αλλά και πάλι δεν τη βλέπει. Θα δοκιμάσω με τυφλό σύστημα paths. Να κάνω εγκατάσταση παλιότερα drivers; Στη Rx9 δεν κάνει εγκατάσταση, στην RX5500 σε μαύρη οθόνη πως να να κάνω εγκατάσταση έστω χειροκίνητα; Πάντως τα δείγματα της κάρτας είναι ότι λειτουργεί κανονικά, μόνο που δεν τη βλέπω στην έξοδο της οθόνης. Ευχαριστώ.

Stratis Theofilou απάντησε πριν 4 μήνες

Ευχαριστώ. Τελικά όντως με το DDU και με τη τρίτη φορά ξέγινε η δουλειά. Και με το κατατοπιστικό βίντεο 
https://www.youtube.com/watch?v=Qh2xEUXWeqs&t=137s
Το επισυνάπτω για να βοηθήσω και στο μέλλον αν υπάρξει θέμα. Πάντως ευχαριστώ Γιώργο προσωπικά εσένα που πάντα μας κατατοπίζεις. 

Γιώργος Λάνδρου Staff απάντησε πριν 4 μήνες

Να είσαι καλά!