Όλες οι Ερωτήσεις στο PCstepsblue screen στα Windows 10
Axilleas Larissa ρώτησε πριν 7 έτη
Καλημέρα. Και εκεί που όλα δούλευαν ρολόι από τις 29/7 που έγινε η αναβάθμιση από 7σε 10 ξαφνικά χθες βρίσκω το λαπτοπ με μπλε οθόνη και να λέει Driver IRQL not less or equal .δοκινασα τις λύσεις που πρότεινε το σύστημα αλλά τίποτα. Στο τέλος επιλέγω επαναφορά αυτού του υπολογιστή και μόλις τελειώνει η διαδικασία πάλι μπλε οθόνη με μήνυμα inaccessible boot device. Μπαίνω με safe mode πάω να κάνω επαναφορά σε windows 7 και μου λέει ότι δεν υπάρχουν ενώ δεν έχω κάνει καθαρή εγκατάσταση. Προσπαθώ να μπω στο εξωτερικό σκληρό όπου έχω ένα μπακαπ των 7 που είχα πάρει και ενώ τον βλέπει τον δίσκο μαζί με τον c  δεν γράφει ούτε το μέγεθος του δίσκου ούτε πόσο είναι δεσμευμένο και πόσο ελεύθερο και δεν μ αφήνει να μπω. Ο έξωτ διάκος είναι κλειδωμένος με bitlocker  και ενώ πριν το πρόβλημα όταν συνέδεα τον δίσκο μου ζητούσε τον κωδικό και τον άνοιγε μετά (και με τα  windows10 δουλευε) τώρα σε safe mode δεν κάνει τίποτα. Τι μου προτείνετε; 
4 Απαντήσεις
Υποστήριξη PCsteps (Νίκος) απάντησε πριν 7 έτη
Ένας ωραίος τρόπος να αχρηστεύσεις ένα backup είναι να έχεις κλειδωμένο τον σκληρό. Αν μπαίνεις σε safe mode στα 10, Ρυθμίσεις -> Ενημέρωση και ασφάλεια-> Αποκατάσταση. Δοκίμασε την 1η επιλογή. Αν δεν.. κατέβασε το iso των 10 από εδώ και δοκίμασε με το dvd να κάνεις επιδιόρθωση
Axilleas Larissa απάντησε πριν 7 έτη
 με επιδιόρθωση με το ISO δεν έγινε τίποτα. Τα έκανα ξανά εγκατάσταση με το ISO. Το θέμα είναι όμως ότι μετά την αναβάθμιση από τα 7 σε 10 είχαν ενεργοποιηθεί τα windows, τώρα μετά την καθαρή εγκατάσταση και ενώ έχει κρατήσει την φώτο του λογαριασμού και το φόντο της επιφάνειας εργασίας που είχα βάλει μετά την αναβάθμιση, μου βγάζει ότι τα windows δεν είναι ενεργοποιημένα
Υποστήριξη PCsteps (Νίκος) απάντησε πριν 7 έτη
Επίσημα αυτός είναι ο μόνος τρόπος για να κάνεις καθαρή εγκατάσταση και να ενεργοποιηθούν τα windows. Να έχεις κάνει πρώτα την αναβάθμιση. Περίμενε μερικά updates μήπως ενεργοποιηθούν, εκτός και αν δεν είχες γνήσια windows ή κατέβασες διαφορετική έκδοση ISO
Axilleas Larissa απάντησε πριν 7 έτη
Όταν μου είχε βγάλει το πρόβλημα με το blue screen μια από τις προτεινόμενες λύσεις ήταν να επαναφέρω την προηγούμενη έκδοση των windows. Το επέλεξα ως έσχατη λύση και μου έγραψε ότι δεν υπήρχαν τα 7 και μου έκανε μεγάλη εντύπωση γιατί είχα κάνει ανααναβάθμιση και όχι καθαρή εγκατάσταση. Όταν μετά προσπάθησα να λύσω το πρόβλημα με καθαρή εγκατάσταση μου έγραψε ότι δεν μπορούν να ενεργοποιηθουν γιατι δεν υπήρχαν τα 7 και προφανώς το "εβλεπε" ως καθαρή εγκατάσταση εξ αρχής και όχι ως καθαρή εγκατάσταση μετά από αναβάθμιση. Έβαλα ξανά τα 7 λοιπόν και όταν μου ξαναβγαλει το σύμβολο για την αναβάθμιση θα την κάνω.