Panagiwths Mauros ρώτησε πριν 5 έτη
Γεια σας έχω ένα πρόβλημα με το pc μου. Άλλαξα κάρτα γραφικών και δεν ξεκινάει το pc. Δεν φτάνει στο BIOS και μου εμφανίζει ένα κουτάκι με μαύρη οθόνη που λέει
( check cable connection ). Όταν βγάζω την κάρτα γραφικών και μένω με τα γραφικά του επεξεργαστή ξεκινάει κανονικά. Έχω επεξεργαστή INTEL G4400 μητρική GIGABITE GA-H110M-DS2 RETAIL , RAM 4 GB , SSD 256 , PSU 450 Wat , GPU Radeon 460 dual 2GB. Υπάρχει περίπτωση να θέλει PSU με περισσότερα Wat ή Μήπως είναι κάτι άλλο?

5 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Καλησπέρα Παναγιώτη,
Έχεις δοκιμάσει την κάρτα σε διαφορετικά slots; 

Panagiwths Mauros απάντησε πριν 5 έτη

Καλησπέρα γιώργο έχει μόνο ένα slot. Αλλά δεν είχε θέμα με τις προηγούμενες κάρτες γραφικών
Gt 9600 512
Gt 730 1 GB

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Συγνώμη για την καθυστέρηση Παναγιώτη, αλλά είχε ένα πρόβλημα ο server και δεν ήρθαν ειδοποιήσεις για μερικές ερωτήσεις.
Με τι καλώδιο συνδέεις την οθόνη πάνω στην κάρτα γραφικών; Δοκίμασε κάποιου άλλου τύπου καλώδιο, πχ VGA, HDMI κτλ

Ζαχαρούλα Γεωργιάδη απάντησε πριν 5 έτη

Από ότι βλέπω εδώ, τα 450W θα πρέπει να είναι παραπάνω από αρκετά
https://www.pcsteps.gr/1465-%CE%B1%CE%B3%CE%BF%CF%81%CE%AC-%CF%84%CF%81%CE%BF%CF%86%CE%BF%CE%B4%CE%BF%CF%84%CE%B9%CE%BA%CE%BF%CF%8D-psu-calculator/
Μήπως ήρθε χαλασμένη η κάρτα; Συμβαίνει καμιά φορά. Έχεις άλλο υπολογιστή για να τη δοκιμάσεις ή σε κάποιο φίλο σου;

Panagiwths Mauros απάντησε πριν 5 έτη

Σας ευχαριστώ για την βοήθεια θα δοκιμάσω αυτά που μου είπατε και θα σας απαντήσω.