Όλες οι Ερωτήσεις στο PCstepsΚατηγορία: Υπολογιστής / HardwareDisplay port καλωδιο δεν αφηνει την οθονη να μπει σε sleep mode
giorgos papoulidis ρώτησε πριν 3 μήνες

Καλησπερα. Η καινουργια μου οθονη ειναι συνδεμενη με display port, σε αντιθεση με την παλια (dual monitor set up) η οποια ειναι συνδεμενη με hdmi. Η display port οθονη αρνειται να μπει σε sleep mode, καθως αφηνει το backlight ανοιχτο και δειχνει το σημα οτι "λαμβανει σημα" απο την gpu. Αυτο συμβαινει οταν ο υπολογιστης ειναι σε αδρανεια, και οχι οταν ειναι σε sleep/hybernation mode. Δοκιμασα το καλωδιο hdmi της παλιας οθονης και ειδα οτι "φταιει" το display port. Ειδα παρα πολλα post με αλλους που ειχαν το ιδιο θεμα αλλα δεν βρηκα καποια λυση, περα απο το να καλυψω καποιο pin με ταινια, το οποιο δεν θα το ηθελα. Υπαρχει καποια λυση της προκοπης;

6 Απαντήσεις

Γιώργος Λάνδρου Staff απάντησε πριν 3 μήνες

Καλησπέρα Γιώργο, όντως με μία αναζήτηση διαπίστωσα και εγώ ότι αρκετά άτομα αναφέρουν το ίδιο πρόβλημα. Ποια οθόνη διαθέτεις? Οι drivers της κάρτας γραφικών αλλά και το bios σου είναι ενημερωμένα? Άλλος τρόπος σύνδεσης της οθόνης υπάρχει? Μήπως μέσα από τα power options κάποια ρύθμιση η οποία να σε ικανοποιεί?

giorgos papoulidis απάντησε πριν 3 μήνες

Ολα ειναι ενημερωμενα. Δεν υπαρχει καποια ρυθμιση που να βοηθαει. Ακομη και αν χρησιμοποιησω εφαρμογη στα windows για να κλεισει η οθονη, αυτη ανογει μετα απο 5 δευτερολεπτα. Δεν θελω να χρησιμοποιησω hdmi γιατι δεν θα μπορω να χρησιμοποιησω τα 270hz της σε 1080p, απο οσο ειδα δει

Γιώργος Λάνδρου Staff απάντησε πριν 2 μήνες

Ποια οθόνη διαθέτεις?

giorgos papoulidis απάντησε πριν 2 μήνες

VG249QM1A

Γιώργος Λάνδρου Staff απάντησε πριν 2 μήνες

Έχεις ενημερωμένο τον driver της κάρτας γραφικών? Ρίξε μία ματιά και εδώ. Πάντως είδα ότι και άλλος έχει το ίδιο πρόβλημα με το δικό σου. Έχεις δοκιμάσει και με άλλο DP καλώδιο, μήπως και για κάποιο λόγο έχει το δικό σου κάποια ιδιαιτερότητα.

giorgos papoulidis απάντησε πριν 2 μήνες

εγω εφτιαξα αυτο το reddit post. και οπως φαινεται, δεν εχω λυση. εκανα update και το firmware της gpu μεσω του εργαλειου της και παλι δεν λυθηκε. δεν βλεπω κανεναν να ελυσε το προβλημα του αγοραζοντας αλλο display port καλωδιο, και δεν βλεπω καποια πιθανοτητα να βοηθησει εμενα. το καλωδιο μου ηρθε μαζι με την οθονη οποτε *λογικα* δεν υπαρχει ασυμβατοτητα