John Marmaras ρώτησε πριν 4 έτη
Καλησπέρα σας  προσπαθώ να βάλω το lubuntu η to mind στο παλαιό laptop μου αλλά μου βγάζει το μηνυμα non-pae και δεν μπορω να συνεχισω την εγκατάσταση…

6 Απαντήσεις

Έλενα Σωτήρη Staff απάντησε πριν 4 έτη

Καλησπέρα. Λογικά θα έπρεπε να μπορείς να βάλεις lubuntu. Ποια έκδοση προσπαθείς να βάλεις; Θες την 32-bit.

John Marmaras απάντησε πριν 4 έτη

32 bit βαζω δεν μπουταρει βγαζει non-pae

Κώστας Κατσάνος απάντησε πριν 4 έτη

Για δοκίμασε το εξής:
Αφού κάνεις boot με το μέσο που έχεις το lubuntu, βλέπεις την οθόνη με τις επιλογές: Δοκίμασε το lubuntu, εγκατάσταση του lubuntu μπλα μπλα. Πάτα F6 και θα ανοίξει ένα παραθυράκι με κάποιες επιλογές. Πάτα Esc να κλείσει, δεν χρειάζεσαι τπτ από εκεί! Τώρα πάτα το κάτω βελάκι μια φορά ( να “φωτίσεις ” δηλαδή  την  επιλογή Εγκατάσταση του Lubuntu ) και πληκτρολόγησε στο τέλος της γραμμής Boot Options μετά το spash to εξής:
forcepae — forcepae

Δηλαδή θα πρέπει να είναι :
boot=casper initrd=/casper/initrd.iz quiet splash forcepae–forcepae
Πάτα και ένα enter και λογικά θα ξεκινήσει η εγκατάσταση.

John Marmaras απάντησε πριν 4 έτη

John Marmaras απάντησε πριν 4 έτη

τι να κάνω να βάλω το lubundu

Άγγελος Κυρίτσης Staff απάντησε πριν 4 έτη

Γιάννη, δοκίμασες αυτό που σου πρότεινε ο Κώστας?
Εναλλακτικά, μπορείς να δοκιμάσεις να βάλεις Puppy Linux
https://www.pcsteps.gr/38444-puppy-linux-%CE%B5%CE%BB%CE%B1%CF%86%CF%81%CE%B9%CE%AC-%CE%B4%CE%B9%CE%B1%CE%BD%CE%BF%CE%BC%CE%AE-%CF%87%CF%89%CF%81%CE%AF%CF%82-%CE%B5%CE%B3%CE%BA%CE%B1%CF%84%CE%AC%CF%83%CF%84%CE%B1%CF%83%CE%B7/