ilias 19513 ρώτησε πριν 8 έτη
Καλημέρα Άγγελε

Είχα κάνει μία ερώτηση με τον ίδιο τίτλο, επειδή μετά την εγκατάσταση δεν άνοιγε ο chrome. Μπήκα στους φακέλους .cache και .config και δεν υπάρχει!! φάκελος chrome. Έκανα και τις αναβαθμίσεις και τίποτα. Έφτασα στο σημείο να κάνω πάλι format και να ξαναεγκαταστήσω όλο το λειτουργικό, και μετά την εγκατάσταση του chrome πάλι τα ίδια.

Όσον αφορά το flash player στο firefox, το plugin-in ήταν εγκατεστημένο εξ αρχής, το απεγκατέστησα και το έκανα εγκατάσταση ξανά μήπως λυθεί το πρόβλημα, το περίεργο είναι το πως γίνεται να παίζει ένα βίντεο στο youtube, για παράδειγμα, όταν το έχω απενεργοποιημένο, και όταν το ενεργοποιώ να μην παίζει τίποτα με flash περιεχόμενο.

11 Απαντήσεις

ilias 19513 απάντησε πριν 8 έτη

Για όποιον τύχει να αντιμετωπίζει το ίδιο πρόβημα με τον firefox στο link υπάρχει η λύση: https://support.mozilla.org/en-US/questions/964567#answer-459471

Πρόβλημα ασυμβατότητας των τελευταίων εκδόσεων firefox με παλιούς επεξεργαστές…

giannis koulis απάντησε πριν 8 έτη

Γεια σας ολοι οι υπολογιστες εχουν εναν προγραμα για περιηγηση σε ιστοσελιδες μπορειται να χρεισημοποιησεται αυτο για περιηγηση σε ιστοσελιδες και dowlond αλλα μπορειται να εγκαταστησεται εναν αλλο προγραμα και μετα να σβησεται το παλιο προγρραμα.Συνηθως στα windows εχουν εγκαταστημενα το προγρα iternet exploren για περιηγη στο διαδυκτιο.

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Ηλία, για δοκίμασε το εξής: στη live έκδοση του lubuntu να εγκαταστήσεις εκεί τον Chrome ή τον Chromium, και τρέξε επίσης τον Firefox, να δεις αν σου κάνει το ίδιο. Για να δούμε αν φταίει κάτι στην εγκατάσταση ή είναι κάποια περίεργη ασυμβατότητα.

ilias 19513 απάντησε πριν 8 έτη

Λοιπόν, το δοκίμασα και δεν τα εγκαθιστά. Βγάζει error.. και κάτι ακόμα που δε θυμάμαι. Δεν το έχω σημειώσει δυστυχώς. Σκέφτηκα ότι μπορεί να είναι πρόβλημα του CD εγκατάστασης, μήπως έχει γίνει κάποιο σφάλμα στην εγγραφή του iso. Η αλήθεια είναι πως δεν το έλεγξα για σφάλματα. Να δοκιμάσω μήπως να ξανακατεβάσω το iso και να τα εγκαταστήσω ξανά με το καινούριο CD;

ilias 19513 απάντησε πριν 8 έτη

Επίσης ο Firefox συνεχίζει να κάνει το ίδιο

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Για δοκίμασε όντως να ξανακατεβάσεις το ISO, κατά προτίμηση με Torrent, που θα κατέβει 100% σωστά.

Επίσης, όταν το γράφεις σε CD, γράψ’ το με τη χαμηλότερη δυνατή ταχύτητα του recorder (πχ x8 ή και χαμηλότερα, αν την υποστηρίζει). Συχνά παίζει ρόλο αυτό, ειδικά σε ISOs λειτουργικών συστημάτων.

ilias 19513 απάντησε πριν 8 έτη

Ta ekana ola me to iso. To ekana check gia sfalmata, ola kala. To egrapsa me taxythta x4. Sth live ekdosh paw na egkatasthsw to chrome kai to chromium kai mou vgazei to idio sfalma kai gia ta dyo meta thn teleytaia entolh:

Preparing to unpack …/google-chrome-stable_36.0.1985.143-1_i386.deb …
Unpacking google-chrome-stable (36.0.1985.143-1) …
dpkg: error processing archive /var/cache/apt/archives/google-chrome-stable_36.0.1985.143-1_i386.deb (–unpack):
cannot copy extracted data for ‘./opt/google/chrome/chrome’ to ‘/opt/google/chrome/chrome.dpkg-new’: failed to write (No space left on device)
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
No apport report written because the error message indicates a disk full error
Processing triggers for desktop-file-utils (0.22-1ubuntu1) …
Processing triggers for mime-support (3.54ubuntu1) …
Processing triggers for man-db (2.6.7.1-1) …
Προέκυψαν σφάλματα κατά την επεξεργασία του:
/var/cache/apt/archives/google-chrome-stable_36.0.1985.143-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

to idio sfalma kai gia ton chromium:

Preparing to unpack …/chromium-codecs-ffmpeg-extra_36.0.1985.125-0ubuntu1.14.04.0~pkg1029_i386.deb …
Unpacking chromium-codecs-ffmpeg-extra (36.0.1985.125-0ubuntu1.14.04.0~pkg1029) …
Selecting previously unselected package chromium-browser.
Preparing to unpack …/chromium-browser_36.0.1985.125-0ubuntu1.14.04.0~pkg1029_i386.deb …
Unpacking chromium-browser (36.0.1985.125-0ubuntu1.14.04.0~pkg1029) …
dpkg: error processing archive /var/cache/apt/archives/chromium-browser_36.0.1985.125-0ubuntu1.14.04.0~pkg1029_i386.deb (–unpack):
cannot copy extracted data for ‘./usr/lib/chromium-browser/libs/libblink_web.so’ to ‘/usr/lib/chromium-browser/libs/libblink_web.so.dpkg-new’: failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Selecting previously unselected package chromium-browser-l10n.
Preparing to unpack …/chromium-browser-l10n_36.0.1985.125-0ubuntu1.14.04.0~pkg1029_all.deb …
Unpacking chromium-browser-l10n (36.0.1985.125-0ubuntu1.14.04.0~pkg1029) …
Errors were encountered while processing:
/var/cache/apt/archives/chromium-browser_36.0.1985.125-0ubuntu1.14.04.0~pkg1029_i386.deb
Error in function:
Setting up libappindicator1 (12.10.1+13.10.20130920-0ubuntu4) …

ilias 19513 απάντησε πριν 8 έτη

Συγγνώμη, πρόβλημα ασυμβατότητας flashplayer, όχι firefox.

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Ενδιαφέρον. Μάθαμε και κάτι καινούριο σήμερα.

Βάλε αυτό σαν τη σωστή απάντηση, για να σβήσω και την ανοησία του Giannis Koulis

ilias 19513 απάντησε πριν 8 έτη

Βέβαια παραμένει το πρόβλημα με chrome και chromium. Καμία ιδέα καινούρια; Παίζει να υπάρχει ζήτημα με τον ενσωματωμένο flash, και να χρειάζεται να εγκατασταθεί καμιά παλαιότερη έκδοση του chrome που να είναι συμβατή; Και ο chroium δεν έχει ενσωματωμένο flash player;

Άγγελος Κυρίτσης Staff απάντησε πριν 8 έτη

Στο σύνδεσμο που μου έγραψες αναφέρει πως και ο Chrome έχει πρόβλημα, και χρειάζεται την έκδοση 19.

Ο Chromium πάντως δεν έχει καμία έκδοση Flash ενσωματωμένη. Δεν έχει λογική να μην λειτουργεί. Εκτός κι αν κάποιο άλλο χαρακτηριστικό κολλάει στο θέμα του επεξεργαστή.