John Nakos ρώτησε πριν 6 έτη
καλησπέρα σας, εδώ και 6 χρονια εχω ένα home theater pc με windows 7, και μητρικη  
http://www.e-shop.gr/asus-p5q-pro-turbo-retail-p-PER.522731,
4gb ram ddr2,
το κουτι είναι αυτό
http://www.e-shop.gr/thermaltake-vh2001bns-dh102-media-lab-black-p-PER.650716.
το κουτι εχει μια οθονη vga την οποια χρησιμοποιώ σαν προεκταση της τηλεόρασης.
ειχα μια asus καρτα γραφικων με hdmi στην hdtv και vga στην οθονη του κουτιου.
προσφατα αλλαξα την καρτα γραφικων με αυτην
http://www.e-shop.gr/vga-msi-geforce-gtx750ti-gaming-n750ti-tf-2gd5-oc-2gb-gddr5-pci-e-retail-p-PER.514551.
το πρόβλημα είναι το εξης:
ο υπολογιστης δεν ξεκιναει αν είναι συνδεμενη η vga οθονη του κουτιου. ουτε bios ουτε τιποτα, η οθονη γραφει unsupported και ένα μπιπ. φυσικα χωρις την vga οθονη ο υπολογιστης ξεκιναει κανονικα. το παραλογο είναι ότι αν συνδεσω την vga ενώ είμαι στα windows δουλευουν όλα ρολοι! και φυσικα μετα από επανεκκινηση παλι τα ιδια από την αρχη. με την παλια καρτα δεν ειχα ποτε πρόβλημα. εψαξα στο bios για καποια σχετικη επιλογή αλλα δεν αντιλιφθηκα κατι. δεν εχω καταφερει ακομα να δοκιμασω καποια άλλη οθονη vga. μηπως εσεις γνωρίζετε κατι παραπανω που εμενα μου διαφευγει?

12 Απαντήσεις

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Επέκταση έχεις κάνει τις οθόνες, ή αναπαραγωγή; Με την hdmi μόνο επάνω, κάνει boot κανονικά;

John Nakos απάντησε πριν 6 έτη

Γειά σου Νίκο,
Επέκταση έχω κανει, με hdmi μόνο δουλεύει κανονικά, με hdmi και vga δεν κάνει boot, όπως επίσης και μόνο με vga. 

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Για κάποιο λόγο δεν κάνει post το bios με την vga επάνω. Το πιο πιθανό είναι να υπάρχει μια ρύθμιση στο bios για το ποια port να κάνει initialize, αλλά δεν μπορώ να βρω πουθενά manual για την κάρτα σου.

John Nakos απάντησε πριν 6 έτη

καλησπέρα Νικο και σε ευχαριστω πολύ για το χρονο σου!
το manual της καρτας μου είναι εδώ , version e4287
https://www.asus.com/Motherboards/P5Q_PRO_Turbo/HelpDesk_Manual/
το εχω ψαξει και εγω για καποια σχετικη επιλογη αλλα δεν γνωριζω για ports κλπ, ξερω μονο τα βασικα.

Manthos Makrypoulias απάντησε πριν 6 έτη

Βραχυκυκλωμα στο port?

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

To manual είναι της μητρικής, και τις 2 οθόνες πάνω στην κάρτα γραφικών δεν τις έχεις;

John Nakos απάντησε πριν 6 έτη

Το manual είναι της μητρικής που έχω, και οι δύο οθόνες είναι πάνω στην κάρτα γραφικών, η τηλεόραση στην έξοδο hdmi και το monitor του κουτιού στην έξοδο vga, η τρίτη έξοδος της κάρτας είναι dvi-d και δυστυχώς δεν υπάρχει αντάπτορας σε vga να δοκίμαζα και αυτή στο monitor. 

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Τι τροφοδοτικό έχεις επάνω, και τι οθόνη βασικά συνδέεις στο vga;

John Nakos απάντησε πριν 6 έτη

Το τροφοδοτικό είναι αυτό
http://www.e-shop.gr/psu-thermaltake-sps-530mpcbeu-smart-se-series-530w-cm-87–p-PER.640644 
Blu-ray, 2 χ hdd, 4 μνήμες ράμ, cpu core to quad 8xxx δεν θυμάμαι ακριβώς και 3 ανεμιστήρες. 
Η οθόνη του κουτιού είναι 7 ιντσών touch screen με ανάλυση 1024χ768..  Η οθόνη δουλεύει κανονικά αν την συνδέσω ενώ έχει γίνει εκκίνηση των windows. 

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Δοκίμασε να του ρίξεις την ανάλυση στα 800×600 ρίξε και μια ματιά εδώ μήπως σε βοηθήσει κάτι
http://www.thermaltakeusa.com/products-model_support.aspx?id=C_00000494

John Nakos απάντησε πριν 6 έτη

Το έχω δοκιμάσει να ρίξω την ανάλυση αλλά δεν κάνει κάτι διαφορετικό. Υπάρχει περίπτωση να υπάρχει πρόβλημα με Hdcp; Έχω καιρό που το ψάχνω με το πρόβλημα αυτό αλλά δεν μπορώ να βρω λύση…

Υποστήριξη PCsteps (Νίκος) απάντησε πριν 6 έτη

Και δεν ξέρω αν θα βρεις. Η συγκεκριμένη οθόνη φαίνεται να μην συνεργάζεται καλά με την συγκεκριμένη κάρτα γραφικών, κοίταξα αν έχουν άλλοι πρόβλημα με τυπικές οθόνες vga και dual monitor στο boot, αλλά δεν βρήκα κάτι σχετικό.