Γιάννης Παπαθανασίου ρώτησε πριν 5 έτη

Εδώ και κάμποσο καιρό, όποτε θέλω να ενεργοποιήσω το pc μου, δεν ξεκινάει κανονικά, μου εμφανίζει μια γαλάζια οθόνη (μην πω μπλε και πάει αλλού ο νους) με την ένδειξη "Resume from hibernation" και δεν ανοίγει ποτέ. Μόνο μετά από restart (το γνωστό μικρό κουμπί κάτω από το power) ανοίγει.

Υπάρχει τρόπος να το απενεργοποιήσω αυτό το πράγμα; Και αν το απενεργοποιήσω, κάνω κάτι που δεν πρέπει;

υγ. Εψαξα να βρω αν υπάρχει κάποιο θέμα στο site, αλλά δεν βρήκα τίποτα. Οπότε, αν υπάρχει, συμπαθάτε με! 🙂

11 Απαντήσεις

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Καλησπέρα Γιάννη!!!

Ο υπολογιστής σου είναι σταθερός ή laptop; Συνήθως αυτό το θέμα το έχουν τα laptop.

Πήγαινε στις Power Options και δες αν είναι ενεργοποιημένη κάποια επιλογή Hybrid Sleep. Αν είναι, απενεργοποίησέ την.

Γιάννης Παπαθανασίου απάντησε πριν 5 έτη

Καλησπέρα σου Γιώργο!

Όπως αναφέρω είναι PC. Το ξέρω ότι εμφανίζεται στα laptop (αν και στο laptop δεν έχω θέμα). Τέσπα!

Όντως, βρήκα το "Αποδοχή υβριδικής αναστολής λειτουργίας" ενεργό, το απενεργοποίησα και θα δω τι θα γίνει στην επόμενη ενεργοποίηση.

Γιώργος Τράντζας Staff απάντησε πριν 5 έτη

Όταν το δοκιμάσεις, πες μας τα αποτελέσματα.

Γιάννης Παπαθανασίου απάντησε πριν 5 έτη

Με 1-2 εκκινήσεις του Η/Υ δεν υπήρξε κάποια διαφορά. Το resume συνεχίζεται, οπότε θα επανέλθω αν υπάρξει κάποια διαφορά.

Patrick Matvei απάντησε πριν 5 έτη

Ρε παιδια τα κυριοτερα δεν λετε??

Λειτουργικο και κατασκευαστης????

Deleted User απάντησε πριν 5 έτη

Δες αν βοηθήσει αυτό στην παραγραφο 2 https://www.tenforums.com/general-support/27192-resume-hibernation.html

Γιάννης Παπαθανασίου απάντησε πριν 5 έτη

Μετά από μερικές εκκινήσεις, ναι μεν συνεχίζει να εμφανίζει το "resume from hibernation", αλλά πλέον ανοίγει, σχετικά γρήγορα.

@Nerd Community: win 10 pro, 64bit, επεξεργαστής Intel Pentium G620 2.60GH, 4,00 GB RAM. Επαναλαμβάνω, δεν είναι laptop αλλά pc.

@Dimitris Gkantzios: εννοείς την εντολή στο run;

Deleted User απάντησε πριν 5 έτη

Εννοώ σύμφωνα με τη 2η απάντησή μου,να ανοίξεις τη Γραμμή Εντολών ως Διαχειριστής και να τρέξεις την εντολή powercfg -h off

Patrick Matvei απάντησε πριν 5 έτη

H σωστη εντολη ειναι powercfg /h off

και επανεκκινηση.

Αλλα μπορεις και απο το Power options–>advanced settings–>sleep–>allow hybrid sleep–>(battery-Plugged in) –> OFF

Γιάννης Παπαθανασίου απάντησε πριν 5 έτη

Σας ευχαριστώ όλους για τις γρήγορες απαντήσεις αλλά όπως έγραψα και πιο πριν, έχω απενεργοποιήσει την υβριδική αναστολή λειτουργίας και το pc συνεχίζει στην εκκίνηση να βγάζει την οθόνη με το "resume κλπ", μόνο που τώρα πλέον ξεκινάει -επιτέλους- μετά από πολύ λίγο.